09:03:26 <aspiers> #startmeeting self-healing
09:03:27 <openstack> Meeting started Wed Sep 25 09:03:26 2019 UTC and is due to finish in 60 minutes.  The chair is aspiers. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:03:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:03:31 <openstack> The meeting name has been set to 'self_healing'
09:03:51 <aspiers> I'm not sure I have any topics today, as I've been finishing off the first stage of SEV work in nova
09:04:02 <aspiers> ricolin, witek: anything to discuss?
09:04:20 <ricolin> we need to sync with Summit plan I assume
09:05:11 <aspiers> yeah
09:05:28 <aspiers> I think we created an etherpad, let me check
09:06:13 <witek> we should review and merge the Vitrage - Monasca spec https://review.opendev.org/627180
09:06:18 <aspiers> #link https://etherpad.openstack.org/p/SHA-self-healing-SIG is the Shanghai etherpad
09:07:56 <aspiers> witek: are there any blockers with that?
09:08:49 <witek> not sure, I have to revisit it
09:09:16 <witek> I'll sync with Eyal on that
09:09:51 <aspiers> cool
09:09:51 <ricolin> witek, is that patch WIP still?
09:11:04 <ricolin> aspiers, will add propose topic to etherpad
09:11:21 <witek> as I said, we haven't updated it for a while, recalled about it just now
09:11:27 <aspiers> ricolin: thanks
09:11:40 <ricolin> witek, got it
09:12:05 <ricolin> Also is there any Summit topic related to self-healing?
09:12:14 <aspiers> good question
09:12:27 <aspiers> I think there probably are
09:12:29 <aspiers> let me check
09:12:44 <ricolin> assume we can add it to a news letter if we gonna send one out before summit:)
09:12:50 <aspiers> yeah exactly
09:13:41 <aspiers> hrm I can't find any
09:14:37 * ricolin is looking for those with Chinese in topic
09:15:40 <aspiers> ah good idea, thanks
09:16:36 <ricolin> here's interesting fact, you can't use Chinese words in search bar:(
09:16:55 <aspiers> oops
09:17:09 <ricolin> will update you guys if I found any
09:17:15 <aspiers> #action aspiers to email openstack-discuss about the Shanghai etherpad
09:18:11 <aspiers> anything else?
09:18:17 <ricolin> aspiers, do you know anyone from Aodh team
09:18:23 <aspiers> I don't think so, sorry
09:18:50 <ricolin> wondering about the Gnochii cpu_util problem
09:19:22 <ricolin> didn't sync for that one for a while
09:19:38 <ricolin> witek, ^^^
09:20:18 <witek> I don't know anyone either
09:22:23 <ricolin> okay, because if that's not fix, we will have to update templates in Heat to avoid using it. Fortunately we already got Monica version of it
09:22:54 <witek> Monica, I like that :)
09:23:00 <ricolin> lol
09:23:08 <ricolin> KILL ME NOW!!!
09:23:35 <aspiers> haha
09:23:47 <ricolin> Anyway that's some topic we should also track on IMO
09:24:02 <ricolin> I will sync with Aodh team about it
09:24:03 <witek> yes, we have cpu.utilization_perc metric in Monasca
09:25:01 <ricolin> witek, Yeah, I saw you put some information in that ML too
09:29:47 <aspiers> OK I guess we are done for today? I will probably sync up with ekcs in the meeting later
09:30:29 <witek> thanks
09:30:37 <ricolin> cool
09:30:49 <aspiers> thanks, cu soon :) o/
09:30:54 <aspiers> #endmeeting