14:00:49 <ricolin> #startmeeting self_healing
14:00:50 <ricolin> o/
14:00:50 <openstack> Meeting started Tue Feb  4 14:00:49 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:53 <openstack> The meeting name has been set to 'self_healing'
14:00:57 <ricolin> #topic roll call
14:01:01 <ricolin> o/
14:01:02 <ricolin> :)
14:02:07 <ekcs> hello
14:05:12 <ricolin> ekcs, o/
14:05:34 <ekcs> hi ricolin !
14:05:44 <ricolin> just back from chinese new year vacation too?:)
14:06:34 <ricolin> #topic open discussion
14:06:36 <witek> hi ekcs and ricolin
14:06:43 <ricolin> witek, o/
14:07:15 <ekcs> haha I did not really take vacation for CNY. hope you had a good one though!
14:07:16 <ricolin> witek, I didn't follow the python-monasca patch last two weeks, anything for update?
14:07:16 <ekcs> hi witek
14:07:57 <ricolin> ekcs, it is
14:07:58 <witek> ricolin: not much, sorry, when setting up environment I've been fixing DevStack upstream
14:08:42 <ricolin> witek, any idea how can we push it forward?
14:09:14 <witek> I have my env set up now, will try to reproduce the issue
14:09:57 <ricolin> thanks, kindly let me know how's that goes:)
14:10:21 <witek> will do
14:11:47 <ricolin> ekcs, anything update for self-healing?
14:13:14 <ekcs> main update I have is that unfortunately I will need to take a step back from openstack work because of role change at my work =/
14:13:33 <ekcs> like I mentioned tentatively at the PTG
14:14:12 <witek> can you share what will be your focus now?
14:15:08 <ekcs> closed source stuff now.
14:16:04 <ricolin> ekcs, that's unfortunate, will you still be around in upstream?
14:16:05 <ekcs> it’s not like a company wide thing or anything. other teams still investing in openstack. just an isolated thing in my case.
14:16:52 <ekcs> hope to be around on and off. but not consistently.
14:18:37 <witek> will be missing you
14:18:46 <ekcs> need to figure out how to wrap up my stuff and hand things off.
14:18:57 <ekcs> thank you witek, ricolin !
14:20:17 <ricolin> that means we lost both chairs for self-healing
14:21:46 <ricolin> maybe to officially create an automatic SIG might be something we can do to combine resources
14:21:58 <ekcs> yea I thought I mentioned it at the PTG cuz I know this was likely coming and was one of the reasons I prioritized the merging conversation.
14:22:20 * ricolin remember that
14:25:07 <ricolin> I will propose a automatic SIG proposal if no one against it
14:26:19 <ricolin> that also means we need to fix dos/wiki for SIGs to redirect to the new SIG and keep both repos.
14:26:33 <witek> what name do we want to use?
14:28:40 <ekcs> I’m not against obviously. The name I proposed at PTG was automation SIG. but there isn’t really a perfect one.
14:28:51 <ricolin> automation IIRC
14:29:17 <witek> sounds good to me
14:30:32 <ricolin> #action ricolin create Automation SIG to official merge two SIGs
14:31:40 <ricolin> #action witek works on reproduce the python-monasca+heat issue from previous gate test
14:32:48 <ricolin> witek, ekcs anything we should discuss now?
14:33:00 <witek> I don't have anything
14:33:10 <ekcs> not me.
14:35:24 <ricolin> witek, ekcs let's end the meeting. Thanks for join
14:35:27 <ricolin> #endmeeting