#openstack-meeting: senlin
Meeting started by Qiming at 13:00:35 UTC
(full logs).
Meeting summary
- test case coverage (Qiming, 13:02:34)
- https://bugs.launchpad.net/senlin/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=TRIAGED&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.has_patch.used=&field.has_branches.used=&field.has_branches=on&fie
(Qiming,
13:04:30)
- https://launchpad.net/senlin/+milestones
(Qiming,
13:06:20)
- documentation (Qiming, 13:11:37)
- object deletion handling (Qiming, 13:18:29)
- https://bugs.launchpad.net/senlin/+bug/1469939
(Qiming,
13:18:57)
- SDK exception handling (Qiming, 13:25:18)
- http://git.openstack.org/cgit/stackforge/python-senlinclient/tree/senlinclient/common/exc.py#n200
(Qiming,
13:27:51)
- http://git.openstack.org/cgit/stackforge/python-openstacksdk/tree/openstack/exceptions.py
(yanyanhu_,
13:28:03)
- open discussions (Qiming, 13:41:01)
- ACTION: Qiming to
open a etherpad for work items and schedule (Qiming,
13:45:47)
Meeting ended at 13:56:33 UTC
(full logs).
Action items
- Qiming to open a etherpad for work items and schedule
Action items, by person
- Qiming
- Qiming to open a etherpad for work items and schedule
People present (lines said)
- Qiming (124)
- haiwei (51)
- yanyanhu_ (45)
- jruano (8)
- briancurtin (7)
- lixinhui (6)
- openstack (5)
- lkarm (1)
Generated by MeetBot 0.1.4.