#openstack-meeting: senlin

Meeting started by Qiming at 13:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SenlinAgenda (Qiming, 13:01:59)

  1. mitaka work items (Qiming, 13:03:01)
    1. https://etherpad.openstack.org/p/senlin-mitaka-workitems (Qiming, 13:03:09)
    2. https://github.com/openstack/python-senlinclient/blob/master/senlinclient/v1/shell.py#L774 (elynn, 13:04:26)

  2. client test (Qiming, 13:10:41)
  3. API modification (Qiming, 13:12:12)
  4. health policy (Qiming, 13:13:47)
  5. profile support for update (Qiming, 13:16:19)
  6. receiver (Qiming, 13:18:00)
  7. engine improvement (Qiming, 13:23:18)
  8. functional test broken (Qiming, 13:29:47)
  9. High priority bugs (Qiming, 13:32:26)
    1. https://review.openstack.org/#/c/256949/ (yanyanhu, 13:32:35)
    2. ACTION: recheck assigned bugs (yanyanhu, 13:37:37)

  10. mid-cycle meetup (Qiming, 13:40:20)
  11. release model (Qiming, 13:49:14)
    1. http://governance.openstack.org/reference/tags/release_cycle-with-intermediary.html (Qiming, 13:50:58)
    2. http://governance.openstack.org/reference/tags/release_cycle-with-milestones.html (Qiming, 13:51:05)

  12. open (Qiming, 13:54:31)


Meeting ended at 14:00:25 UTC (full logs).

Action items

  1. recheck assigned bugs


People present (lines said)

  1. Qiming (148)
  2. yanyanhu (71)
  3. xuhaiwei (35)
  4. elynn (33)
  5. lixinhui (13)
  6. Liuqing (8)
  7. openstack (6)
  8. patchbot (1)


Generated by MeetBot 0.1.4.