#openstack-meeting: senlin

Meeting started by Qiming at 13:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SenlinAgenda (Qiming, 13:01:57)
    2. http://git.openstack.org/cgit/openstack/senlin/tree/senlin/tests/functional/api.py#n64 (Qiming, 13:09:25)
    3. https://github.com/openstack/python-senlinclient/blob/master/senlinclient/v1/client.py#L85-L86 (elynn, 13:09:32)
    4. https://review.openstack.org/#/c/260329/1/senlinclient/v1/client.pyL45 get_profile (elynn, 13:20:52)
    5. http://git.openstack.org/cgit/openstack/senlin/tree/releasenotes/notes/fix-api-return-202-b9d31250c4d7c624.yaml (Qiming, 13:28:03)
    6. http://git.openstack.org/cgit/openstack/senlin/tree/senlin/engine/health_manager.py (yanyanhu, 13:31:12)
    7. https://blueprints.launchpad.net/senlin (Qiming, 13:45:03)
    8. https://blueprints.launchpad.net/senlin/+spec/support-health-management (lixinhui_, 13:46:01)

  1. mid-cycle meetup planning (Qiming, 13:47:06)
    1. https://etherpad.openstack.org/p/senlin-mitaka-midcycle (Qiming, 13:47:14)
    2. ACTION: Everyone to think about topics to share during meetup (Qiming, 13:53:53)

  2. open discussion (Qiming, 13:54:02)


Meeting ended at 14:00:10 UTC (full logs).

Action items

  1. Everyone to think about topics to share during meetup


People present (lines said)

  1. Qiming (140)
  2. yanyanhu (56)
  3. elynn (40)
  4. lixinhui_ (18)
  5. openstack (4)


Generated by MeetBot 0.1.4.