#openstack-meeting: senlin

Meeting started by Qiming at 13:03:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SenlinAgenda (Qiming, 13:03:56)

  1. mitaka work items (Qiming, 13:05:01)
    1. https://etherpad.openstack.org/p/senlin-mitaka-workitems (Qiming, 13:05:05)
    2. https://review.openstack.org/271949 (Qiming, 13:05:58)
    3. https://blueprints.launchpad.net/senlin/+spec/support-health-management-customization (lixinhui_, 13:07:24)
    4. ACTION: Qiming to update bp status - service list (Qiming, 13:18:10)

  2. cleanse desired_capacity (Qiming, 13:21:53)
  3. rework NODE_CREATE, NODE_DELETE actions (Qiming, 13:32:36)
    1. ACTION: Qiming to add NODE_CREATE/DELETE rework into etherpad for tracking (Qiming, 13:40:46)

  4. health management (Qiming, 13:42:28)
    1. https://blueprints.launchpad.net/senlin/+spec/support-health-management-customization (lixinhui_, 13:43:12)

  5. open discussions (Qiming, 13:54:29)


Meeting ended at 13:59:47 UTC (full logs).

Action items

  1. Qiming to update bp status - service list
  2. Qiming to add NODE_CREATE/DELETE rework into etherpad for tracking


Action items, by person

  1. Qiming
    1. Qiming to update bp status - service list
    2. Qiming to add NODE_CREATE/DELETE rework into etherpad for tracking


People present (lines said)

  1. Qiming (137)
  2. yanyanhu (65)
  3. lixinhui_ (31)
  4. elynn (23)
  5. cschulz (20)
  6. openstack (3)


Generated by MeetBot 0.1.4.