#openstack-meeting: senlin
Meeting started by Qiming at 13:00:43 UTC
(full logs).
Meeting summary
- Mitaka work items (Qiming, 13:02:36)
- https://etherpad.openstack.org/p/senlin-mitaka-workitems
(Qiming,
13:02:45)
- ACTION: Qiming to add
TODO item about testing typical failure scenarios (Qiming,
13:31:00)
- ACTION: Haiwei to
start a spec discussion about container support (Qiming,
13:47:05)
- http://releases.openstack.org/mitaka/schedule.html#m-final-lib
(Qiming,
13:51:16)
- sdk issues (Qiming, 13:52:56)
- DB concurrency problem (Qiming, 13:53:14)
- open discussion (Qiming, 13:56:24)
Meeting ended at 14:00:04 UTC
(full logs).
Action items
- Qiming to add TODO item about testing typical failure scenarios
- Haiwei to start a spec discussion about container support
Action items, by person
- haiwei
- Haiwei to start a spec discussion about container support
- Qiming
- Qiming to add TODO item about testing typical failure scenarios
People present (lines said)
- Qiming (154)
- yanyanhu (78)
- lixinhui_ (46)
- elynn (29)
- haiwei (24)
- openstack (3)
- Liuqing (2)
Generated by MeetBot 0.1.4.