#openstack-meeting: senlin

Meeting started by Qiming at 13:02:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SenlinAgenda (Qiming, 13:03:21)

  1. newton work items (Qiming, 13:03:46)
    1. https://review.openstack.org/#/c/320227/1/senlin/tests/tempest/api/events/test_event_show.py (elynn, 13:06:33)
    2. https://review.openstack.org/318453 (yanyanhu, 13:11:21)
    3. https://review.openstack.org/301522 (yanyanhu, 13:12:50)
    4. ACTION: yanyan and elynn to push infra and rally gate reviews (Qiming, 13:15:40)

  2. open discussion (Qiming, 13:54:25)
    1. https://review.openstack.org/#/c/318577/1/specs/newton/manual-and-auto-scaling.rst (lixinhui_, 13:54:51)


Meeting ended at 13:59:48 UTC (full logs).

Action items

  1. yanyan and elynn to push infra and rally gate reviews


Action items, by person

  1. elynn
    1. yanyan and elynn to push infra and rally gate reviews


People present (lines said)

  1. Qiming (127)
  2. xuhaiwei_ (31)
  3. lixinhui_ (24)
  4. elynn (20)
  5. yanyanhu (17)
  6. openstack (3)


Generated by MeetBot 0.1.4.