#openstack-meeting: senlin

Meeting started by yanyanhu at 13:01:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SenlinAgenda#Weekly_Senlin_.28Clustering.29_meeting (yanyanhu, 13:02:38)

  1. newton workitem (yanyanhu, 13:03:06)
    1. https://etherpad.openstack.org/p/senlin-newton-workitems (yanyanhu, 13:03:17)
    2. https://www.openstack.org/summit/barcelona-2016/call-for-presentations/manage/15037/summary (yanyanhu, 13:21:43)

  2. proposal for summit (yanyanhu, 13:30:27)
    1. ACTION: yanyanhu to create an etherpad to collect proposal ideas (yanyanhu, 13:35:48)

  3. open discussion (yanyanhu, 13:39:43)


Meeting ended at 13:43:27 UTC (full logs).

Action items

  1. yanyanhu to create an etherpad to collect proposal ideas


Action items, by person

  1. yanyanhu
    1. yanyanhu to create an etherpad to collect proposal ideas


People present (lines said)

  1. yanyanhu (138)
  2. lixinhui_ (65)
  3. elynn (24)
  4. openstack (3)


Generated by MeetBot 0.1.4.