15:02:25 <sdague> #startmeeting service-catalog-tng
15:02:26 <openstack> Meeting started Thu Jan  7 15:02:25 2016 UTC and is due to finish in 60 minutes.  The chair is sdague. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:30 <openstack> The meeting name has been set to 'service_catalog_tng'
15:02:42 <sdague> The agenda is here - https://wiki.openstack.org/wiki/Meetings/ServiceCatalogTNG#Next_Agenda
15:03:30 <sdague> #topic Service Catalog Spec update
15:03:39 <sdague> #link https://review.openstack.org/#/c/181393/
15:04:00 <sdague> anne has posted an update as of Dec 15th, that should get review
15:04:28 <sdague> especially because at least some reviewers aren't reviewing the follow on code until it's done
15:04:55 <sdague> #action please review the cross project spec https://review.openstack.org/#/c/181393/
15:05:15 <cdent> kenichi just said "openstack-spec is not approved yet, so this code direction doesn't seem mature even if I prefer this."
15:05:23 <sdague> yep
15:05:31 <cdent> which is a common problem I've seen with these kinds of changes
15:05:35 <sdague> #topic Project Id Optionality in projects
15:05:45 <sdague> #link https://review.openstack.org/#/c/233076
15:06:08 <sdague> that's the nova change to make the project id optional, as cdent just said it's getting nacks because of the cp spec not landing
15:06:16 <sdague> so landing that is probably top priority
15:06:52 <sdague> I think the nova patch is basically ready to go, I need to revisit a testing path I had ready to go with it
15:07:04 <sdague> #action sdague to finalize nova patch this week
15:07:21 <sdague> #topic Open Discussion
15:07:43 <sdague> the last 2 items were really calls for volunteers, but with it just being you and me here cdent, seems a little hard to do :)
15:08:07 <sdague> I'll admit I'm still gearing up again after winter break
15:08:39 <sdague> though something that we could use, if you have any ideas on volunteers, would be someone to administratively handle this meeting and get an announce out about it on Tuesdays
15:08:47 <sdague> because I'm kind of terrible on staying on top of stuff like that
15:09:24 <sdague> but, it nothing else, I'll just wrap it up and we can get back to work
15:10:57 <sdague> ok, thanks cdent, will need to publicize this more going forward
15:10:59 <sdague> #endmeeting