#openstack-meeting-cp: service-catalog-tng

Meeting started by sdague at 15:02:57 UTC (full logs).

Meeting summary

  1. Project Id Optionality in projects (sdague, 15:03:35)
    1. nova patch to make project id optional has landed - https://review.openstack.org/#/c/233076 (sdague, 15:04:04)
    2. http://developer.openstack.org/api-ref-compute-v2.1.html#os-admin-actions-v2.1 (annegentle, 15:14:18)
    3. http://openstack/compute/v2.1/​{tenant_id_1}​/servers/​{server_id}​/action (sdague, 15:16:59)
    4. http://openstack/compute/v2.1/​servers/​{server_id}​/action (sdague, 15:17:13)
    5. http://openstack/compute/v2.1/​{tenant_id_1}​ (sdague, 15:17:54)
    6. https://github.com/openstack/nova/blob/master/nova/db/sqlalchemy/models.py#L253 (sdague, 15:21:24)
    7. ACTION: around M3 revisit how we'll push for project_id optionality in projects for Newton (sdague, 15:26:08)

  2. Service Common Names (sdague, 15:27:07)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/085748.html (sdague, 15:27:36)

  3. JSON Schema for SC (sdague, 15:32:38)
  4. Open Discussion (sdague, 15:33:45)


Meeting ended at 15:38:07 UTC (full logs).

Action items

  1. around M3 revisit how we'll push for project_id optionality in projects for Newton


People present (lines said)

  1. sdague (84)
  2. annegentle (50)
  3. bknudson_ (35)
  4. openstack (3)


Generated by MeetBot 0.1.4.