#openstack-meeting-cp: service-catalog-tng

Meeting started by sdague at 15:02:40 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.openstack.org/wiki/Meetings/ServiceCatalogTNG (sdague, 15:03:13)

  1. Nova project_id optional (sdague, 15:03:39)
    1. still waiting on test removes - http://lists.openstack.org/pipermail/openstack-dev/2016-February/086218.html (sdague, 15:04:27)

  2. Service Catalog Names (sdague, 15:04:39)
  3. JSON Schema for SC (sdague, 15:29:56)
    1. ACTION: everyone take a look at bknudson_'s schema for next meeting - https://github.com/brantlk/service-catalog-schema (sdague, 15:33:20)

  4. Open Discussion (sdague, 15:41:48)


Meeting ended at 15:43:05 UTC (full logs).

Action items

  1. everyone take a look at bknudson_'s schema for next meeting - https://github.com/brantlk/service-catalog-schema


Action items, by person

  1. bknudson_
    1. everyone take a look at bknudson_'s schema for next meeting - https://github.com/brantlk/service-catalog-schema


People present (lines said)

  1. sdague (92)
  2. notmorgan (72)
  3. annegentle_ (61)
  4. bknudson_ (32)
  5. cdent (29)
  6. openstack (3)
  7. openstackstatus (1)


Generated by MeetBot 0.1.4.