#openstack-meeting-cp: service-catalog-tng

Meeting started by sdague at 15:01:46 UTC (full logs).

Meeting summary

    1. service-types-authority repo has been created in gerrir (sdague, 15:02:39)
    2. https://wiki.openstack.org/wiki/Meetings/ServiceCatalogTNG (sdague, 15:04:14)

  1. JSON Schema for SC (sdague, 15:04:28)
    1. http://git.openstack.org/cgit/openstack/service-types-authority/ (bknudson_, 15:05:34)
    2. cdent's comments: https://github.com/brantlk/service-catalog-schema/commit/8c44f18893a789ca6c9d4cf9c720e8a86f556aa1#commitcomment-16102155 (bknudson_, 15:06:40)

  2. Requirements for SC:TNG (sdague, 15:07:21)
    1. - https://etherpad.openstack.org/p/service-catalog-requirements (sdague, 15:07:32)

  3. Service registry (sdague, 15:40:17)
    1. ACTION: sdague to put initial commit in tomorrow to get rolling (sdague, 15:40:39)
    2. http://git.openstack.org/cgit/openstack/service-types-authority/ (bknudson_, 15:40:48)

  4. Project Id Optionality in projects (sdague, 15:41:35)
  5. Open Discussion (sdague, 15:42:14)


Meeting ended at 15:43:15 UTC (full logs).

Action items

  1. sdague to put initial commit in tomorrow to get rolling


Action items, by person

  1. sdague
    1. sdague to put initial commit in tomorrow to get rolling


People present (lines said)

  1. sdague (74)
  2. bknudson_ (54)
  3. cdent (22)
  4. openstack (3)


Generated by MeetBot 0.1.4.