#openstack-meeting-cp: service-catalog-tng

Meeting started by cdent at 15:00:41 UTC (full logs).

Meeting summary

    1. agenda (from last week): https://wiki.openstack.org/wiki/Meetings/ServiceCatalogTNG (cdent, 15:01:35)
    2. last weeks notes: http://eavesdrop.openstack.org/meetings/service_catalog_tng/2016/service_catalog_tng.2016-02-18-15.01.html (cdent, 15:01:59)

  1. JSON Schema (cdent, 15:02:24)
    1. ACTION: sdague and annegentle to review latest schema and decide best how to get feedback, probably via the existing spec (cdent, 15:14:00)

  2. service registry (cdent, 15:15:16)
  3. open (cdent, 15:17:42)


Meeting ended at 15:21:46 UTC (full logs).

Action items

  1. sdague and annegentle to review latest schema and decide best how to get feedback, probably via the existing spec


People present (lines said)

  1. cdent (39)
  2. bknudson (27)
  3. breton (3)
  4. openstack (3)


Generated by MeetBot 0.1.4.