#openstack-meeting-cp: service-catalog-tng

Meeting started by sdague at 15:02:12 UTC (full logs).

Meeting summary

  1. service catalog json schema (sdague, 15:02:49)
  2. service types authority (sdague, 15:03:58)
    1. https://review.openstack.org/#/q/project:openstack/service-types-authority (sdague, 15:04:10)
    2. http://developer.openstack.org/draft/swagger/ (annegentle, 15:13:21)
    3. AGREED: keystone api_reference will be http://specs.openstack.org/openstack/keystone-specs/index.html#identity-api-specification to start - with the intent that a developer.openstack.org url is coming in the next cycle (sdague, 15:20:01)
    4. AGREED: for now project will refer to a single project that owns the type (sdague, 15:30:11)
    5. ACTION: sdague to respin patch series for landing based on aggreements (sdague, 15:41:13)


Meeting ended at 15:42:08 UTC (full logs).

Action items

  1. sdague to respin patch series for landing based on aggreements


Action items, by person

  1. sdague
    1. sdague to respin patch series for landing based on aggreements


People present (lines said)

  1. sdague (94)
  2. cdent (41)
  3. bknudson (29)
  4. annegentle (22)
  5. openstack (3)
  6. jroll (2)
  7. stevemar (1)


Generated by MeetBot 0.1.4.