#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:14 UTC (full logs).

Meeting summary

  1. Service chain spec status https://review.openstack.org/#/c/192933/5 (cathy_, 17:04:55)
    1. AGREED: everyone agreed (give +1) that the spec is now ready to be approved by the core members, https://review.openstack.org/#/c/192933/5 (cathy_, 17:22:46)

  2. 2. Repository for Neutron client code to support service chain project (cathy_, 17:23:02)
    1. https://github.com/openstack/networking-bgpvpn/tree/master/networking_bgpvpn/neutronclient/neutron/v2_0/bgpvpn (vikram_, 17:25:09)
    2. ACTION: vikram discuss with amotoki_ about neutron client repository (cathy_, 17:35:32)

  3. 3. Vikram update on discussion with Yuji regarding flow classifier included in SFC spec and implemented in SFC project as a independent module which can be used in the future by other features (cathy_, 17:38:21)
    1. AGREED: the flow classifier will be part of the SFC spec and implemented inside the SFC project (cathy_, 18:00:31)


Meeting ended at 18:01:24 UTC (full logs).

Action items

  1. vikram discuss with amotoki_ about neutron client repository


Action items, by person

  1. amotoki_
    1. vikram discuss with amotoki_ about neutron client repository


People present (lines said)

  1. cathy_ (67)
  2. vikram_ (42)
  3. amotoki_ (36)
  4. Swami (28)
  5. s3wong (23)
  6. Mohankumar_ (9)
  7. pcarver (9)
  8. openstack (4)
  9. xgerman (3)
  10. jwarendt (3)
  11. nbouthors (2)
  12. Brian__ (2)


Generated by MeetBot 0.1.4.