#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:01 UTC (full logs).

Meeting summary

  1. SFC spec, https://review.openstack.org/#/c/192933/8/doc/source/api.rst (cathy_, 17:01:31)
    1. AGREED: We will use "correlation mechanism" (cathy_, 17:20:01)
    2. AGREED: In the chain object, we will have ref to the chainparam object and have a separate API to create the chainparm (cathy_, 17:22:39)
    3. https://docs.google.com/document/d/1NkDwbAkPEfe-JuO37P5ZJ3wMH3LFpKCZBoB82hsb-t8/edit (LouisF, 17:26:46)
    4. AGREED: the flow descriptors in Flow Classifier will go for Individual attributes for the classifier fields. (cathy_, 17:39:26)
    5. AGREED: the next version will post a few JSON examples for illustrative purpose (cathy_, 17:46:17)
    6. AGREED: remove the restriction about Neutron port and other flow descriptors. (cathy_, 17:59:00)
    7. AGREED: remove the restriction about combination of Neutron port and other flow descriptors. (cathy_, 17:59:24)


Meeting ended at 18:00:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cathy_ (75)
  2. LouisF (37)
  3. bouthors (24)
  4. s3wong (19)
  5. Vikram_ (14)
  6. Swami (10)
  7. armax (7)
  8. pcarver (7)
  9. amotoki (6)
  10. Mohankumar_ (4)
  11. openstack (3)
  12. Brian__ (2)
  13. numan (1)


Generated by MeetBot 0.1.4.