#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:28 UTC (full logs).

Meeting summary

  1. • Spec status update (cathy_, 17:02:04)
  2. • SFC CLI client and Horizon Client dependency on base Neutron CLI and Horizon code (cathy_, 17:05:56)
    1. https://review.openstack.org/#/c/200065/ (Vikram, 17:15:03)
    2. ACTION: take the discussion of " SFC CLI client and Horizon Client dependency" offline and amotoki will review the codes and give guidance (cathy_, 17:15:17)

  3. • OVS Driver and OVS support for classifier and SFF (cathy_, 17:15:49)
    1. AGREED: The OVS driver and agent implementation will be no NSH since OVS does not support it yet (cathy_, 17:34:18)
    2. https://wiki.openstack.org/wiki/Neutron/APIForServiceChaining (cathy_, 17:44:45)


Meeting ended at 17:59:30 UTC (full logs).

Action items

  1. take the discussion of " SFC CLI client and Horizon Client dependency" offline and amotoki will review the codes and give guidance


Action items, by person

  1. amotoki
    1. take the discussion of " SFC CLI client and Horizon Client dependency" offline and amotoki will review the codes and give guidance


People present (lines said)

  1. cathy_ (76)
  2. amotoki (41)
  3. s3wong (28)
  4. LouisF (21)
  5. Vikram (14)
  6. Mohankumar_ (7)
  7. Swami (3)
  8. openstack (3)
  9. Mohankumar__ (1)
  10. sc68cal (1)
  11. fitoduarte (1)


Generated by MeetBot 0.1.4.