#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:02:07 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/204695 (LouisF, 17:03:56)
    2. https://review.openstack.org/186663 - I would like to see just one API for forwarding and forwarding-like things (sc68cal, 17:08:12)
    3. https://etherpad.openstack.org/p/forwarding-rule (vikram, 17:16:26)
    4. AGREED: the service chain API can cover the functionality needed in https://review.openstack.org/#/c/186663/ (cathy_, 17:19:42)
    5. ACTION: Cathy send an email to ML summarizing the consensus that the service chain API can cover the functionality needed in https://review.openstack.org/#/c/186663/ (cathy_, 17:23:55)
    6. ACTION: : Vikram try to catch him tomorrow over IRC and pass our consensus to him, get his input. (cathy_, 17:24:33)
    7. ACTION: cathy modify the BP to reference the new spec (cathy_, 17:34:27)
    8. ACTION: Louis update the BP to refer to both specs which have all the reviews (cathy_, 17:48:31)
    9. ACTION: pcarver updates the wiki to point to the blueprint and the API spec (cathy_, 17:49:29)


Meeting ended at 18:00:12 UTC (full logs).

Action items

  1. Cathy send an email to ML summarizing the consensus that the service chain API can cover the functionality needed in https://review.openstack.org/#/c/186663/
  2. : Vikram try to catch him tomorrow over IRC and pass our consensus to him, get his input.
  3. cathy modify the BP to reference the new spec
  4. Louis update the BP to refer to both specs which have all the reviews
  5. pcarver updates the wiki to point to the blueprint and the API spec


Action items, by person

  1. openstack
    1. Cathy send an email to ML summarizing the consensus that the service chain API can cover the functionality needed in https://review.openstack.org/#/c/186663/
  2. pcarver
    1. pcarver updates the wiki to point to the blueprint and the API spec
  3. vikram
    1. : Vikram try to catch him tomorrow over IRC and pass our consensus to him, get his input.
  4. UNASSIGNED
    1. cathy modify the BP to reference the new spec
    2. Louis update the BP to refer to both specs which have all the reviews


People present (lines said)

  1. cathy_ (55)
  2. pcarver (50)
  3. s3wong (23)
  4. vikram (22)
  5. LouisF (18)
  6. sc68cal (14)
  7. Mohankumar__ (5)
  8. openstack (3)
  9. jwarendt (2)


Generated by MeetBot 0.1.4.