#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:30 UTC (full logs).

Meeting summary

  1. status of the project (cathy_, 17:03:25)
  2. networking-sfc doc publishing (cathy_, 17:07:20)
    1. https://review.openstack.org/#/c/221589/ (pcarver, 17:07:35)
    2. https://launchpad.net/networking-sfc exists, it just doesn't appear on the OpenStack page with the other networking-X projects (pcarver, 17:11:19)
    3. https://review.openstack.org/#/c/222256/ (pcarver, 17:12:27)

  3. testing for networking-sfc (cathy_, 17:32:00)
    1. ACTION: Louis or Cathy finish and post the UT codes (cathy_, 17:44:55)
    2. ACTION: Louis or Cathy finish and post the updated API, DB, DB migration, Driver Manager etc. codes to be compliant with the approved APIs (cathy_, 17:45:46)
    3. ACTION: vikram investigate full-stack testing and bring the info back in next IRC meeting (cathy_, 17:46:46)
    4. ACTION: s3wong investigate neutron feature testing and bring the info back in next IRC meeting (cathy_, 17:47:16)
    5. ACTION: pcarver follow up with Abhinav on functional testing and get back to us in next meeting. (cathy_, 17:48:04)

  4. integration of CLI with networking-sfc API on Neutron Server (cathy_, 17:49:03)
  5. design summit (cathy_, 17:53:26)


Meeting ended at 18:00:41 UTC (full logs).

Action items

  1. Louis or Cathy finish and post the UT codes
  2. Louis or Cathy finish and post the updated API, DB, DB migration, Driver Manager etc. codes to be compliant with the approved APIs
  3. vikram investigate full-stack testing and bring the info back in next IRC meeting
  4. s3wong investigate neutron feature testing and bring the info back in next IRC meeting
  5. pcarver follow up with Abhinav on functional testing and get back to us in next meeting.


Action items, by person

  1. pcarver
    1. pcarver follow up with Abhinav on functional testing and get back to us in next meeting.
  2. s3wong
    1. s3wong investigate neutron feature testing and bring the info back in next IRC meeting
  3. vikram
    1. vikram investigate full-stack testing and bring the info back in next IRC meeting
  4. UNASSIGNED
    1. Louis or Cathy finish and post the UT codes
    2. Louis or Cathy finish and post the updated API, DB, DB migration, Driver Manager etc. codes to be compliant with the approved APIs


People present (lines said)

  1. cathy_ (64)
  2. pcarver (38)
  3. vikram (24)
  4. s3wong (13)
  5. LouisF (9)
  6. mohankumar_ (5)
  7. xgerman (4)
  8. johnsom (4)
  9. openstack (3)
  10. bouthors (1)


Generated by MeetBot 0.1.4.