#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:17 UTC (full logs).

Meeting summary

  1. Separate flow classifier API and DB code patch out of the SFC API and DB code patch (cathy_, 17:02:03)
    1. https://review.openstack.org/#/c/190463/ (vikram, 17:05:30)
    2. AGREED: Separate flow classifier API and DB code patch out of the SFC API and DB code patch (cathy_, 17:14:25)
    3. ACTION: Cathy Separate flow classifier API and DB code patch out of the SFC API and DB code patch (cathy_, 17:14:43)

  2. Patches Ready for merge discussion (cathy_, 17:15:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/networking-sfc+branch:master+topic:networking-sfc,n,z (cathy_, 17:17:54)
    2. https://review.openstack.org/#/c/227074/ looks good (LouisF, 17:26:35)
    3. https://review.openstack.org/#/c/229765/ also (LouisF, 17:27:10)
    4. AGREED: merge the three patches: Realizing SFC (1b/5), Realizing SFC (2/5), Refactored documents. (cathy_, 17:38:43)

  3. review for the other SFC patches (cathy_, 17:39:15)


Meeting ended at 17:58:06 UTC (full logs).

Action items

  1. Cathy Separate flow classifier API and DB code patch out of the SFC API and DB code patch


People present (lines said)

  1. cathy_ (56)
  2. vikram (49)
  3. amotoki (24)
  4. s3wong (23)
  5. LouisF (21)
  6. pcarver_ (19)
  7. mohankumar (7)
  8. openstack (3)
  9. johnsom (2)


Generated by MeetBot 0.1.4.