#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:02:22 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/210008/ (vikram_, 17:05:09)

  1. discuss about a comment received for the CLI patch (cathy_, 17:05:19)
    1. https://review.openstack.org/#/c/210008/14/networking_sfc/cli/port_chain.py (vikram_, 17:06:20)
    2. AGREED: we will add no flow classifier to the port chain update (cathy_, 17:35:54)
    3. AGREED: we will still allow the case of a chain with no FC (cathy_, 17:37:05)
    4. https://review.openstack.org/#/c/227100/16/networking_sfc/services/portchain/drivers/driver_base.py (vikram_, 17:38:50)

  2. plugin framework (cathy_, 17:44:46)


Meeting ended at 18:02:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. vikram_ (79)
  2. cathy_ (54)
  3. amotoki (54)
  4. LouisF (42)
  5. Swami (22)
  6. s3wong (17)
  7. mohankumar (8)
  8. johnsom (5)
  9. openstack (3)
  10. pcarver (1)


Generated by MeetBot 0.1.4.