#openstack-meeting-4: service_chaining

Meeting started by cathy__ at 17:00:10 UTC (full logs).

Meeting summary

  1. OVS driver patch, OVS agent patch, updated FC API patch (cathy__, 17:04:26)
  2. the Networking-sfc bug page (cathy__, 17:14:02)
  3. service chaining feature release process (cathy__, 17:20:58)
    1. AGREED: We have completed all the UT and also over 60 end-to-end SFC test cases including the test cases for cross-subnet SFC.After that and after the remaining 3 patches are merged, Cathy will start working with Neutron team on releasing this feature in the M cycle time frame (cathy__, 17:25:22)
    2. https://github.com/openstack/releases/ (LouisF, 17:27:39)

  4. Make “source Neutron port” a mandatory field in the Flow classifier API. (cathy__, 17:29:10)
    1. https://review.openstack.org/#/c/227285/ https://review.openstack.org/#/c/233758/ https://review.openstack.org/#/c/263003/ (cathy__, 17:55:13)


Meeting ended at 17:57:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cathy__ (66)
  2. LouisF (20)
  3. igordcard_ (11)
  4. pcarver (10)
  5. prithiv (6)
  6. Swami (6)
  7. georgewang (5)
  8. s3wong (4)
  9. openstack (3)
  10. johnsom (2)
  11. Sukhdev (1)


Generated by MeetBot 0.1.4.