#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:30 UTC (full logs).

Meeting summary

  1. use new L2 extension API in SFC (cathy_, 17:04:16)
    1. https://review.openstack.org/#/c/267591/ (cathy_, 17:04:53)
    2. ACTION: raofei fsunaval check whether existing SFC L2 agent code still work with the new L2 agent extension being added. (cathy_, 17:40:14)

  2. service insertion (cathy_, 17:41:09)
    1. ACTION: raofei will send out a link on service insertion (cathy_, 17:53:25)

  3. SFC features for next phase (cathy_, 17:54:00)
    1. http://eavesdrop.openstack.org/meetings/service_chaining/2016/service_chaining.2016-02-25-17.00.log.html (mohankumar, 17:56:00)


Meeting ended at 18:01:41 UTC (full logs).

Action items

  1. raofei fsunaval check whether existing SFC L2 agent code still work with the new L2 agent extension being added.
  2. raofei will send out a link on service insertion


Action items, by person

  1. fsunaval
    1. raofei fsunaval check whether existing SFC L2 agent code still work with the new L2 agent extension being added.
  2. raofei
    1. raofei fsunaval check whether existing SFC L2 agent code still work with the new L2 agent extension being added.
    2. raofei will send out a link on service insertion


People present (lines said)

  1. cathy_ (63)
  2. LouisF (23)
  3. raofei (20)
  4. vikram_ (18)
  5. ihrachys (14)
  6. fsunaval (11)
  7. pcarver (7)
  8. openstack (4)
  9. mohankumar (2)
  10. s3wong (2)
  11. mohankumar_ (1)


Generated by MeetBot 0.1.4.