#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:13 UTC (full logs).

Meeting summary

  1. ODL SFC Driver to networking-sfc (cathy_, 17:02:05)
    1. ACTION: vishnoianil will push BP sometime this week. (cathy_, 17:16:32)

  2. Networking-sfc driver to Tacker (cathy_, 17:16:47)
    1. AGREED: trozet owns and will do coding on the Tacker VNFFG plugin side, s3wong and LouisF will do the coding on the n-sfc driver side once the spec is approved and merged (cathy_, 17:32:23)

  3. “Symmetric” parameter in the chain_param and let the underlying driver handle creating a reverse chain (cathy_, 17:33:29)
    1. AGREED: we will add "symmetric" in the chain_param and n-sfc will pass it to the driver and let the underlying driver handle creating a reverse chain (cathy_, 17:39:17)

  4. “SFC path-ID” parameter in the chain_param for supporting the wireless Gi-Lan scenario (cathy_, 17:46:56)
    1. AGREED: add the path ID in the API chain_param (cathy_, 18:02:04)


Meeting ended at 18:02:33 UTC (full logs).

Action items

  1. vishnoianil will push BP sometime this week.


Action items, by person

  1. vishnoianil
    1. vishnoianil will push BP sometime this week.


People present (lines said)

  1. cathy_ (72)
  2. vishnoianil (20)
  3. LouisF (18)
  4. sridhar_ram (18)
  5. raofei (17)
  6. s3wong (15)
  7. trozet (12)
  8. vikram (3)
  9. openstack (3)
  10. pcarver (2)
  11. fsunaval (2)


Generated by MeetBot 0.1.4.