#openstack-meeting-4: service_chaining

Meeting started by cathy__ at 17:00:47 UTC (full logs).

Meeting summary

  1. Meeting time change from Thursday 1700 UTC to Wednesday 1700 UTC (cathy__, 17:02:12)
    1. AGREED: Meeting time change from Thursday 1700 UTC to Wednesday 1700 UTC (cathy__, 17:09:16)

  2. Launch pad bug scrub (cathy__, 17:09:33)
    1. https://launchpad.net/networking-sfc (cathy__, 17:09:50)
    2. https://bugs.launchpad.net/networking-sfc (cathy__, 17:10:34)

  3. Raise a bug for each code change (cathy__, 17:31:18)
    1. ACTION: Cathy will scrub all patches and make sure there is a bug associated with each patch (cathy__, 17:34:58)
    2. ACTION: scsnow will open a bug for patch https://review.openstack.org/#/c/302324/? (cathy__, 17:35:21)

  4. launchpad blueprint update/cleanup (cathy__, 17:36:15)
    1. https://blueprints.launchpad.net/networking-sfc (cathy__, 17:36:53)
    2. ACTION: vikram/mohan add ONOS-sfc-driver BP (cathy__, 17:41:41)
    3. ACTION: LouisF adds tacker-sfc-driver BP and OVN-sfc-driver BP (cathy__, 17:42:14)
    4. ACTION: Cathy update existing SFC BPs (cathy__, 17:42:44)
    5. ACTION: Cathy adds native-ovs-sfc-driver BP (cathy__, 17:44:02)

  5. Remove Source port “mandatory” requirement in the FC API (cathy__, 17:44:22)
    1. AGREED: remove the "mandatory" requirement for the "source port" in FC API and leave it to the SFC driver to decide whether requiring it or implementing its own way of automatically getting this source port (cathy__, 17:47:31)

  6. Consistent Repository rule for networking-sfc related drivers: Northbound Tacker driver and Southbound ONOS driver, ODL driver, OVD driver (cathy__, 17:48:18)


Meeting ended at 18:05:43 UTC (full logs).

Action items

  1. Cathy will scrub all patches and make sure there is a bug associated with each patch
  2. scsnow will open a bug for patch https://review.openstack.org/#/c/302324/?
  3. vikram/mohan add ONOS-sfc-driver BP
  4. LouisF adds tacker-sfc-driver BP and OVN-sfc-driver BP
  5. Cathy update existing SFC BPs
  6. Cathy adds native-ovs-sfc-driver BP


Action items, by person

  1. LouisF
    1. LouisF adds tacker-sfc-driver BP and OVN-sfc-driver BP
  2. openstack
    1. scsnow will open a bug for patch https://review.openstack.org/#/c/302324/?
  3. scsnow
    1. scsnow will open a bug for patch https://review.openstack.org/#/c/302324/?
  4. UNASSIGNED
    1. Cathy will scrub all patches and make sure there is a bug associated with each patch
    2. vikram/mohan add ONOS-sfc-driver BP
    3. Cathy update existing SFC BPs
    4. Cathy adds native-ovs-sfc-driver BP


People present (lines said)

  1. cathy__ (92)
  2. LouisF (18)
  3. vishnoianil (11)
  4. s3wong (11)
  5. yamahata (10)
  6. scsnow (7)
  7. fsunaval (5)
  8. openstack (4)
  9. georgewang (3)
  10. doonhammer (2)


Generated by MeetBot 0.1.4.