#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:35 UTC (full logs).

Meeting summary

  1. Confirm the CI maintenance ownership (cathy_, 17:03:14)
  2. Consistent Repository rule for networking-sfc related drivers: Northbound Tacker driver and Southbound ONOS driver, ODL driver, OVD driver (cathy_, 17:04:58)
    1. AGREED: we agreed on the rule that the repo team for the driver should be responsible for making sure to update the driver accordingly if there is any new update in either repo (cathy_, 17:16:37)
    2. ACTION: mohankumar__ will add the driver updating rule to the ONOS sfc driver spec, yamahata will add the driver updating rule to the ODL sfc driver spec (cathy_, 17:20:10)

  3. Requriement for reference Implementation on OVS driver and OVS Agent path for any API extension (cathy_, 17:20:44)
    1. AGREED: to enforce the reference implementation for an API extension, the owner of the API spec and related implementation needs to be identified before the spec can be merged. If the implementation is not in place at the targeted milestone, the spec will be moved to the next release (cathy_, 17:40:25)

  4. Add support for Querying Driver capability for SFC functionality support (cathy_, 17:41:49)
    1. AGREED: scsnow will take ownership of the "Add support for Querying Driver capability for SFC functionality support" work. Cathy will help with the spec. (cathy_, 18:00:26)


Meeting ended at 18:01:05 UTC (full logs).

Action items

  1. mohankumar__ will add the driver updating rule to the ONOS sfc driver spec, yamahata will add the driver updating rule to the ODL sfc driver spec


Action items, by person

  1. mohankumar__
    1. mohankumar__ will add the driver updating rule to the ONOS sfc driver spec, yamahata will add the driver updating rule to the ODL sfc driver spec
  2. yamahata
    1. mohankumar__ will add the driver updating rule to the ONOS sfc driver spec, yamahata will add the driver updating rule to the ODL sfc driver spec


People present (lines said)

  1. cathy_ (52)
  2. regXboi (20)
  3. pcarver (20)
  4. LouisF (16)
  5. mohankumar__ (11)
  6. scsnow (10)
  7. igordcard (8)
  8. yamahata (7)
  9. openstack (5)
  10. doonhammer (4)
  11. vishnoianil (3)
  12. fsunaval (3)


Generated by MeetBot 0.1.4.