#openstack-meeting-4: service_chaining

Meeting started by cathy__ at 17:01:32 UTC (full logs).

Meeting summary

  1. Status update (cathy__, 17:02:59)
    1. http://specs.openstack.org/openstack/neutron-specs/specs/liberty/microversioning.html (LouisF, 17:23:33)
    2. ACTION: s3wong will investigate the driver CI for networking-sfc. (cathy__, 17:41:55)
    3. https://github.com/openstack/networking-onos/blob/master/doc/source/devref/sfc_driver.rst (mohankumar, 17:50:21)
    4. https://github.com/openstack/networking-onos/blob/master/networking_onos/services/sfc/driver.py (mohankumar, 17:50:21)
    5. https://github.com/openstack/networking-onos/blob/master/doc/source/devref/flowclassifier_driver.rst (mohankumar, 17:50:21)
    6. https://github.com/openstack/networking-onos/blob/master/networking_onos/services/flowclassifier/driver.py (mohankumar, 17:50:21)


Meeting ended at 18:00:13 UTC (full logs).

Action items

  1. s3wong will investigate the driver CI for networking-sfc.


Action items, by person

  1. s3wong
    1. s3wong will investigate the driver CI for networking-sfc.


People present (lines said)

  1. cathy__ (64)
  2. LouisF (28)
  3. doonhammer (15)
  4. regXboi (13)
  5. scsnow (13)
  6. s3wong (12)
  7. mohankumar (11)
  8. yamahata (5)
  9. vishnoianil (4)
  10. openstack (3)
  11. pcarver (2)
  12. georgewang (1)


Generated by MeetBot 0.1.4.