#openstack-meeting-4: service_chaining

Meeting started by LouisF at 17:02:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ServiceFunctionChainingMeeting (LouisF, 17:03:44)

  1. use-case documentation (LouisF, 17:04:18)
    1. ACTION: paul, john igor to add use-cases to wiki (LouisF, 17:30:49)

  2. flow-classifier priority (LouisF, 17:32:52)
    1. https://bugs.launchpad.net/networking-sfc/+bug/1582238 (mohankumar, 17:33:24)
    2. ACTION: mohan pavel to work on flow-classifier priority (LouisF, 17:44:54)

  3. move chain id generation from ovs driver to port chain plugin (LouisF, 17:47:21)
  4. SF insertion type/mode (LouisF, 17:52:11)


Meeting ended at 18:00:10 UTC (full logs).

Action items

  1. paul, john igor to add use-cases to wiki
  2. mohan pavel to work on flow-classifier priority


People present (lines said)

  1. LouisF (75)
  2. igordcard (32)
  3. s3wong (15)
  4. mohankumar (12)
  5. scsnow (10)
  6. doonhammer (8)
  7. pcarver (7)
  8. openstack (4)
  9. mohankumar__ (1)
  10. yamahata (1)
  11. vishnoianil (1)


Generated by MeetBot 0.1.4.