#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:22 UTC (full logs).

Meeting summary

  1. Action status (cathy_, 17:01:14)
    1. https://wiki.openstack.org/wiki/Neutron/ServiceChainUseCases (LouisF, 17:04:21)
    2. ACTION: pcarver will post the required features on the wiki and will continue working on the usage scenarios (cathy_, 17:11:49)
    3. ACTION: igordcard will try to "translate" the IETF use cases into detail usage scenarios and post them on the wiki link (cathy_, 17:12:46)
    4. ACTION: fsunaval will post a use case (cathy_, 17:12:56)
    5. ACTION: igordcard will expand SFC Encapsulation/branching use case based on a concrete example (igordcard, 17:13:35)

  2. FC priority status (cathy_, 17:15:03)
    1. https://review.openstack.org/#/c/258430/ (mohankumar, 17:20:23)
    2. https://bugs.launchpad.net/networking-sfc/+bug/1588460 (LouisF, 17:27:36)

  3. Move the Path ID generation (cathy_, 17:28:43)
    1. https://bugs.launchpad.net/networking-sfc/+bug/1588460 (cathy_, 17:28:59)
    2. ACTION: georgewang and igordcard will coordinate to implement this (cathy_, 17:29:32)

  4. OVN driver for networking-sfc spec and implementation (cathy_, 17:29:50)
    1. ACTION: LouisF and fsunaval will work on the OVN driver spec for supporting networking-sfc (cathy_, 17:31:10)
    2. ACTION: LouisF and fsunaval and doonhammer will work on the OVN driver spec for supporting networking-sfc (cathy_, 17:31:43)
    3. ACTION: doonhammer regXboi will post a patch in gerrit against networking-sfc after it is baked complete enough (cathy_, 17:51:48)

  5. add PPG parameter to specify insert-mode behavior for all PPs in a PPG (cathy_, 17:52:08)
    1. https://bugs.launchpad.net/networking-sfc/+bug/1588463 (cathy_, 17:53:28)
    2. ACTION: scsnow will do the API change for bug 1588463. Thanks! (cathy_, 17:56:11)


Meeting ended at 18:01:23 UTC (full logs).

Action items

  1. pcarver will post the required features on the wiki and will continue working on the usage scenarios
  2. igordcard will try to "translate" the IETF use cases into detail usage scenarios and post them on the wiki link
  3. fsunaval will post a use case
  4. igordcard will expand SFC Encapsulation/branching use case based on a concrete example
  5. georgewang and igordcard will coordinate to implement this
  6. LouisF and fsunaval will work on the OVN driver spec for supporting networking-sfc
  7. LouisF and fsunaval and doonhammer will work on the OVN driver spec for supporting networking-sfc
  8. doonhammer regXboi will post a patch in gerrit against networking-sfc after it is baked complete enough
  9. scsnow will do the API change for bug 1588463. Thanks!


Action items, by person

  1. doonhammer
    1. LouisF and fsunaval and doonhammer will work on the OVN driver spec for supporting networking-sfc
    2. doonhammer regXboi will post a patch in gerrit against networking-sfc after it is baked complete enough
  2. fsunaval
    1. fsunaval will post a use case
    2. LouisF and fsunaval will work on the OVN driver spec for supporting networking-sfc
    3. LouisF and fsunaval and doonhammer will work on the OVN driver spec for supporting networking-sfc
  3. georgewang
    1. georgewang and igordcard will coordinate to implement this
  4. igordcard
    1. igordcard will try to "translate" the IETF use cases into detail usage scenarios and post them on the wiki link
    2. igordcard will expand SFC Encapsulation/branching use case based on a concrete example
    3. georgewang and igordcard will coordinate to implement this
  5. LouisF
    1. LouisF and fsunaval will work on the OVN driver spec for supporting networking-sfc
    2. LouisF and fsunaval and doonhammer will work on the OVN driver spec for supporting networking-sfc
  6. pcarver
    1. pcarver will post the required features on the wiki and will continue working on the usage scenarios
  7. regXboi
    1. doonhammer regXboi will post a patch in gerrit against networking-sfc after it is baked complete enough
  8. scsnow
    1. scsnow will do the API change for bug 1588463. Thanks!


People present (lines said)

  1. cathy_ (81)
  2. LouisF (39)
  3. regXboi (25)
  4. igordcard (22)
  5. doonhammer (20)
  6. s3wong (17)
  7. scsnow (17)
  8. fsunaval (11)
  9. mohankumar (9)
  10. openstack (7)
  11. pcarver (4)
  12. georgewang (2)
  13. iyamahat (1)


Generated by MeetBot 0.1.4.