#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:13 UTC (full logs).

Meeting summary

  1. OVN driver for networking-sfc spec and implementation (cathy_, 17:02:19)
    1. https://review.openstack.org/#/c/333172/ (LouisF, 17:03:40)

  2. Add "NSH" support----'correlation-nsh' in the chain-parameters (cathy_, 17:07:11)
    1. ACTION: cathy create a bug to remove the agent_opts for encap which comes from the config (cathy_, 17:16:54)
    2. https://wiki.fd.io/view/NSH_SFC/Meeting (LouisF, 17:34:38)

  3. murano-plugin-networking-sfc repository (cathy_, 17:42:00)
  4. ODL integration with networking-sfc (cathy_, 17:44:34)
    1. https://review.openstack.org/#/c/337948/ (yamahata, 17:45:30)
    2. https://review.openstack.org/#/c/337948/ (cathy_, 17:46:17)

  5. Using upstream/base Neutron Open vSwitch Agent (cathy_, 17:47:00)
    1. https://review.openstack.org/334398 (cathy_, 17:47:21)


Meeting ended at 17:59:05 UTC (full logs).

Action items

  1. cathy create a bug to remove the agent_opts for encap which comes from the config


People present (lines said)

  1. cathy_ (81)
  2. LouisF (27)
  3. scsnow (25)
  4. igordcard (23)
  5. juanmafg (13)
  6. fsunaval (8)
  7. doonhammer (6)
  8. yamahata (5)
  9. csun (4)
  10. georgewang (4)
  11. openstack (3)
  12. s3wong (1)


Generated by MeetBot 0.1.4.