#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:30 UTC (full logs).

Meeting summary

  1. networking-sfc release (cathy_, 17:04:16)
    1. AGREED: after the freeze commit for mitaka release, the team will do one more round of end-to-end tests for all test cases, and then let's not approve any more patches to be merged before we request the release and the stable/mikata branch is pulled. (cathy_, 17:29:25)

  2. the freeze patch for networking-sfc mitaka release (cathy_, 17:31:18)
    1. https://review.openstack.org/#/q/networking-sfc+status:new (cathy_, 17:31:53)
    2. https://review.openstack.org/#/c/355324/ (cathy_, 17:33:01)
    3. https://review.openstack.org/#/c/308274/ (cathy_, 17:34:30)
    4. ACTION: Cathy will mark all patches that do not need to be in the mitaka release as WIP offline. If anyone has different opinions, we can exchange via emails. (cathy_, 17:39:07)
    5. ACTION: Cathy will send out an email to everyone working on networking-sfc listing all the patches that need to be in and everyone review them as soon as possible. (cathy_, 17:39:44)

  3. tacker/sfc driver status (cathy_, 17:52:26)


Meeting ended at 18:01:10 UTC (full logs).

Action items

  1. Cathy will mark all patches that do not need to be in the mitaka release as WIP offline. If anyone has different opinions, we can exchange via emails.
  2. Cathy will send out an email to everyone working on networking-sfc listing all the patches that need to be in and everyone review them as soon as possible.


People present (lines said)

  1. cathy_ (65)
  2. Vikram (50)
  3. LouisF (19)
  4. s3wong (13)
  5. georgewang (10)
  6. mohankumar (7)
  7. openstack (3)
  8. fsunaval_ (2)
  9. pcarver (2)
  10. bcafarel (2)
  11. yamahata (1)
  12. fsunaval (1)
  13. csun (1)
  14. trozet (1)


Generated by MeetBot 0.1.4.