#openstack-meeting: servicevm-device-manager

Meeting started by yamahata at 05:04:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/servicevm (yamahata, 05:05:18)
    2. https://wiki.openstack.org/wiki/ServiceVM (yamahata, 05:05:32)
    3. https://wiki.openstack.org/wiki/Meetings/ServiceVM (yamahata, 05:05:46)

  1. design summit followup (yamahata, 05:06:08)
    1. https://wiki.openstack.org/wiki/ServiceVM/Incugbation (yamahata, 05:13:40)
    2. https://wiki.openstack.org/wiki/ServiceVM/neutron-and-other-project-items (yamahata, 05:14:32)
    3. https://wiki.openstack.org/wiki/Meetings/NFV (yamahata, 05:17:51)
    4. https://wiki.openstack.org/wiki/ServiceVM/Incubation (yamahata, 05:20:15)
    5. ACTION: everyone add your name/bio to contributor of incubation page (yamahata, 05:21:37)
    6. ACTION: yamahata create tacker-specs repo in stackforge for further discussion on terminology (yamahata, 05:26:01)
    7. https://wiki.openstack.org/wiki/ServiceVM/terminology (yamahata, 05:26:28)
    8. http://www.etsi.org/technologies-clusters/technologies/nfv (yamahata, 05:29:01)
    9. ACTION: yamahata update draft to include NFV conformance (yamahata, 05:41:57)
    10. ACTION: s3wong look into vif creation/network connection (yamahata, 05:43:48)
    11. http://www.ietf.org/proceedings/89/slides/slides-89-opsawg-7.pdf (yamahata, 05:47:17)
    12. http://www.ietf.org/proceedings/88/slides/slides-88-opsawg-6.pdf (yamahata, 05:47:24)
    13. ACTION: everyone review incubation page (yamahata, 05:54:06)
    14. https://wiki.openstack.org/wiki/ServiceVM has many links (yamahata, 06:01:19)


Meeting ended at 06:03:22 UTC (full logs).

Action items

  1. everyone add your name/bio to contributor of incubation page
  2. yamahata create tacker-specs repo in stackforge for further discussion on terminology
  3. yamahata update draft to include NFV conformance
  4. s3wong look into vif creation/network connection
  5. everyone review incubation page


Action items, by person

  1. s3wong
    1. s3wong look into vif creation/network connection
  2. yamahata
    1. yamahata create tacker-specs repo in stackforge for further discussion on terminology
    2. yamahata update draft to include NFV conformance
  3. UNASSIGNED
    1. everyone add your name/bio to contributor of incubation page
    2. everyone review incubation page


People present (lines said)

  1. yamahata (82)
  2. malini1 (30)
  3. balajip (28)
  4. s3wong (27)
  5. ChristianM_ (20)
  6. bmelande (19)
  7. gongysh (16)
  8. openstack (4)


Generated by MeetBot 0.1.4.