#openstack-meeting: servicevm-device-manager

Meeting started by yamahata at 05:01:05 UTC (full logs).

Meeting summary

  1. Announcement (yamahata, 05:01:22)
    1. https://review.openstack.org/#/c/97435/ (yamahata, 05:02:08)

  2. nfv follow up (yamahata, 05:03:30)
    1. https://review.openstack.org/#/c/97714/ (yamahata, 05:05:53)
    2. https://review.openstack.org/#/c/94612/ (yamahata, 05:06:03)
    3. https://blueprints.launchpad.net/neutron/+spec/l2-gateway (yamahata, 05:06:17)
    4. ACTION: yamahata update BP, see how review goes unless eric does. (yamahata, 05:13:45)
    5. ACTION: s3wong ping rossella_s (yamahata, 05:13:57)
    6. https://review.openstack.org/97715 (yamahata, 05:15:21)
    7. ACTION: yamahata create wiki page for port attributes (yamahata, 05:24:51)
    8. https://wiki.openstack.org/wiki/ServiceVM/neutron-port-attributes (yamahata, 05:28:06)
    9. ACTION: anyone update wiki page with usecase/requirement (yamahata, 05:28:43)

  3. open discussion (yamahata, 05:37:12)
    1. https://wiki.openstack.org/wiki/ServiceVM/neutron-and-other-project-items (yamahata, 05:38:45)
    2. https://wiki.openstack.org/wiki/Meetings/NFV (yamahata, 05:39:04)


Meeting ended at 05:53:06 UTC (full logs).

Action items

  1. yamahata update BP, see how review goes unless eric does.
  2. s3wong ping rossella_s
  3. yamahata create wiki page for port attributes
  4. anyone update wiki page with usecase/requirement


Action items, by person

  1. s3wong
    1. s3wong ping rossella_s
  2. yamahata
    1. yamahata update BP, see how review goes unless eric does.
    2. yamahata create wiki page for port attributes


People present (lines said)

  1. yamahata (77)
  2. yisun (38)
  3. s3wong (34)
  4. garyduan (13)
  5. bobmel (12)
  6. alonha (7)
  7. natarajk (3)
  8. openstack (3)
  9. gongysh (2)
  10. sweston (1)
  11. hareeshpc (1)


Generated by MeetBot 0.1.4.