#openstack-meeting: servicevm-device-manager

Meeting started by yamahata at 05:02:42 UTC (full logs).

Meeting summary

  1. Announcement (yamahata, 05:06:22)
  2. Action Items from the last week (yamahata, 05:10:17)
    1. https://review.openstack.org/#/c/100278/ l2-gateway spec (yamahata, 05:12:32)
    2. https://wiki.openstack.org/wiki/ServiceVM/neutron-port-attributes (yamahata, 05:13:12)

  3. project-incubation (yamahata, 05:13:48)
  4. nfv followup (yamahata, 05:15:02)
  5. blueprint follow up (yamahata, 05:16:22)
    1. ACTION: balajip fix the link (yamahata, 05:18:57)
    2. https://review.openstack.org/#/c/99873/ ML2 OVS portsecurity extension (yamahata, 05:21:52)
    3. https://review.openstack.org/#/c/97714/ VLAN trunking networks for NFV (yamahata, 05:23:27)
    4. https://review.openstack.org/#/c/97715/ NFV unaddressed interfaces (yamahata, 05:24:00)
    5. https://review.openstack.org/#/c/99873/ (yamahata, 05:27:14)
    6. ACTION: yisun fin Gary and check with him tomorrow for reusable patch for ML2 OVS port security (yamahata, 05:33:53)
    7. ACTION: yamahata file a bug for documentation of portsecurity (yamahata, 05:34:46)
    8. ACTION: yisun add use cases of unaddressed port to the wiki page (yamahata, 05:53:21)

  6. open discussion (yamahata, 05:55:15)


Meeting ended at 05:57:25 UTC (full logs).

Action items

  1. balajip fix the link
  2. yisun fin Gary and check with him tomorrow for reusable patch for ML2 OVS port security
  3. yamahata file a bug for documentation of portsecurity
  4. yisun add use cases of unaddressed port to the wiki page


Action items, by person

  1. balajip
    1. balajip fix the link
  2. yamahata
    1. yamahata file a bug for documentation of portsecurity
  3. yisun
    1. yisun fin Gary and check with him tomorrow for reusable patch for ML2 OVS port security
    2. yisun add use cases of unaddressed port to the wiki page


People present (lines said)

  1. yamahata (82)
  2. yisun (35)
  3. yamamoto (9)
  4. balajip (5)
  5. Christian_M (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.