05:01:22 <yamahata> #startmeeting servicevm-device-manager
05:01:23 <openstack> Meeting started Tue Sep 23 05:01:22 2014 UTC and is due to finish in 60 minutes.  The chair is yamahata. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:01:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:01:24 <s3wong> bmelande doesn't seem to be here
05:01:26 <openstack> The meeting name has been set to 'servicevm_device_manager'
05:01:54 <yamahata> #chair s3wong natarajk vishwanathj
05:01:55 <openstack> Current chairs: natarajk s3wong vishwanathj yamahata
05:02:04 <yamahata> #topic Announcement
05:02:22 <yamahata> summit planning is going on
05:02:34 <yamahata> #link https://etherpad.openstack.org/p/kilo-neutron-summit-topics
05:02:49 <yamahata> thanks for adding topics
05:02:50 <s3wong> yamahata: I added an entry on ServiceVM
05:03:45 <yamahata> We would also discuss on router and firewall stuff.
05:04:16 <yamahata> I'll upload new WIP snapshot code this week hopefully.
05:04:38 <yamahata> any other to annouce?
05:05:27 <natarajk> yamahata: are you working on any reference implementation ?
05:05:49 <yamahata> natarajk: routervm reference implementation as PoC of servicevm framework
05:06:31 <yamahata> There are three vendors to proposing their  own outervm/firewallvm
05:06:57 <yamahata> To verify/promote servicevm project we need opensource reference implementation
05:07:28 <yamahata> It took much longer than I expected unfortunately. I wanted to have it work earlier.
05:08:23 <yamahata> #link https://review.openstack.org/#/c/72068/
05:08:28 <yamahata> The code is above
05:09:17 <yamahata> #undo
05:09:18 <openstack> Removing item from minutes: <ircmeeting.items.Link object at 0x1ef7bd0>
05:09:19 <yamahata> oops
05:09:21 <yamahata> #link https://review.openstack.org/#/c/116773/
05:09:37 <yamahata> WIP: router vm l3 plugin/driver/agent
05:09:54 <natarajk> thanks for the link
05:10:54 <yamahata> #topic Open Discussion
05:11:10 <yamahata> any topics to discuss this week?
05:13:44 <yamahata> For routervm case, I suppose we'd like to allow multiple type of routers to coexist, wouldn't we?
05:14:15 <yamahata> At least, reference defact router + vendor routervm
05:14:24 <natarajk> Will they be selected by 'Flavors' in a typical deployment ?
05:14:43 <yamahata> natarajk: yeah, you read my mind
05:15:59 <yamahata> I'll add it to summit topic
05:16:05 <natarajk> sure
05:16:20 <yamahata> #action yamahata add flavors + l3 router to summit topic
05:18:46 <yamahata> done
05:19:03 <yamahata> any other topic?
05:20:11 <s3wong> yamahata: Flavor is also one of the topics applied for slots at summit
05:21:34 <yamahata> s3wong: great. which line?
05:22:00 <s3wong> yamahata: 65
05:22:11 <yamahata> s3wong: thanks,
05:22:56 <s3wong> yamahata: though you can put it under ServiceVM -- since we don't have a say in combining sessions anyway (up to PTL and cores)
05:24:16 <yamahata> s3wong: i see. Probably we need to parasite neutron session
05:24:22 <yamahata> somehow
05:25:05 <s3wong> yamahata: last time in Atlanta, we got half session that was the absolute last one during the summit
05:25:37 <s3wong> yamahata: this time, with less session slots --- let's hope for the best...
05:25:49 <yamahata> and many people already left for their returning trip
05:26:12 <yamahata> s3wong: Sure, let's hope. and try to allocate pod area or somewhere.
05:26:30 <s3wong> yamahata: certainly for pod area
05:27:35 <yamahata> okay, any other topic? or let's close today's meeting
05:29:00 <yamahata> seems no more topic. thank you every one.
05:29:09 <s3wong> thank you
05:29:20 <yamahata> #endmeeting