05:00:40 <yamahata> #startmeeting servicevm-device-manager
05:00:41 <openstack> Meeting started Tue Oct 21 05:00:40 2014 UTC and is due to finish in 60 minutes.  The chair is yamahata. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:00:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:00:44 <openstack> The meeting name has been set to 'servicevm_device_manager'
05:01:00 <yamahata> today Bob is absent unfortunately
05:01:21 <yamahata> #topic Announcement
05:01:48 <yamahata> summit schedule is available. but Neutron schedule isn't fixed at this moment.
05:01:57 <yamahata> #link http://kilodesignsummit.sched.org/
05:02:05 <yamahata> #link https://openstacksummitnovember2014paris.sched.org/
05:02:56 <yamahata> any other announcement?
05:04:23 <SridharRamaswamy> yamahata: all: This is Sridhar Ramaswamy.   I'd like to actively participate in Tacker going forward.
05:04:47 <yamahata> SridharRamaswamy: very cool.
05:04:52 <s3wong> SridharRamaswamy: cool
05:05:10 <SridharRamaswamy> s3wong: yamahata: thanks!
05:05:39 <yamahata> Will you go to paris? We are planning to have meeting(s) or BoF there.
05:05:40 <SridharRamaswamy> I've met some of you in the last summit. Looking forward to meet you all in Paris
05:05:52 <yamahata> I plan to discuss it later today.
05:06:50 <SridharRamaswamy> yamahata: sounds good.. looking forward for the summit agenda for this subgroup
05:07:01 <yamahata> #topic Action Items from the last week
05:07:33 <yamahata> I contacted Karthik and he goes to Paris. Thesedays he has a conflict with this irc meeting.
05:08:00 <yamahata> #topic summit logistics
05:08:38 <yamahata> I think we have enough people to have Bof/Meeting(s).
05:08:45 <yamahata> The issues is when/where.
05:09:06 <yamahata> According to schedule, neutron session taks place on Wed, Tue, Fri.
05:09:45 <yamahata> Oops, Wed, thu, fir
05:09:58 <yamahata> On Tuesday, cross project will take place.
05:10:31 <yamahata> On Monday, opendaylight session on morning.
05:11:22 <yamahata> For conference, Mainly session will take place on Mon, Tue(+ Wed morning)
05:11:45 <yamahata> Do you have any preference for time?
05:12:11 <yamahata> Probably another options would be morning or lunch time to avoid conflict
05:12:42 <yamahata> Or evening before evening event.
05:13:26 <SridharRamaswamy> yamahata: last time some of the BoF events like the NFV BoF took place around Lunch
05:13:31 <s3wong> yamahata: also, today Steve Gordon talked about having a NFV subgroup BoF session
05:13:51 <yamahata> #link https://openstacksummitnovember2014paris.sched.org/event/f5bcb6033064494390342031e48747e3#.VEXnTnWUd1w win the telco BoF
05:14:23 <yamahata> Sure, we'd like to avoid NFV related sessions/BoFs.
05:14:38 <s3wong> yamahata: naturally :-)
05:14:56 <SridharRamaswamy> agree
05:15:59 <yamahata> #action yamahata create poll page like NFV
05:16:29 <yamahata> Maybe monday evening sounds good candidate. Anyway I'll create arbitration page on doodle or somewhere
05:16:43 <s3wong> yamahata: +1
05:17:06 <SridharRamaswamy> yamahata: will we have an etherpad for this project
05:17:19 <yamahata> SridharRamaswamy: +1 good idea.
05:17:35 <SridharRamaswamy> reuse the current one ? https://etherpad.openstack.org/p/servicevm
05:18:08 <SridharRamaswamy> not sure about the convention
05:20:05 <yamahata> Added the section for logistics of Kilo summit
05:20:42 <yamahata> #action anyone add possible date/room and topics
05:21:36 <s3wong> yamahata: assuming we don't get a Neutron design summit, we should look to book a time for the Neutron pod
05:22:21 <yamahata> s3wong: sure. Do you know how to do it? For now, I'm not sure about booking room/pod TBH
05:22:44 <s3wong> yamahata: normally it is signing up when we are there
05:23:03 <s3wong> yamahata: also, it makes sense, since we have enough interested participants, to send an email to the ML
05:23:15 <yamahata> s3wong: sounds reasonable.
05:23:18 <s3wong> like how Steve Gorden does it with NFV BoF
05:24:05 <yamahata> #action yamahata send an email to the ML on servicevm BoF/meeting
05:25:46 <yamahata> On Oct 28 next meeting, we would be fixing schedule
05:26:36 <s3wong> yamahata: yes, it would be great to finalize schedule prior to the summit
05:27:45 <yamahata> Okay, 3 mins left
05:27:50 <yamahata> #topic Open Discussion
05:28:03 <yamahata> anything else to discuss?
05:29:46 <yamahata> seems none.
05:29:57 <yamahata> thank you everyone.
05:30:09 <s3wong> thanks
05:30:12 <yamahata> see you next week and in Paris the next-next week.
05:30:28 <SridharRamaswamy> thanks.. see you all next week
05:30:40 <vishwanathj> bye
05:30:46 <yamahata> #endmeeting