#openstack-meeting-4: servicevm-device-manager

Meeting started by yamahata at 17:03:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ServiceVM agenda (yamahata, 17:03:54)

  1. Announcement (yamahata, 17:04:07)
    1. neutron subteam charter page is created (yamahata, 17:04:36)
    2. https://wiki.openstack.org/wiki/NeutronSubteamCharters (yamahata, 17:04:40)
    3. AGREED: tacker "live" under adv. service for a while (yamahata, 17:19:00)

  2. Action Items from the last week (yamahata, 17:19:36)
  3. spec/code review (yamahata, 17:21:06)
  4. api/workflow review (yamahata, 17:23:02)
    1. https://pecan.readthedocs.org/en/latest/quick_start.html#base-application-template (pgpuany, 17:28:17)
    2. ACTION: pgpuany review pecan and report back (yamahata, 17:36:36)
    3. AGREED: defer physical topology and place it last in the item list if we keep it (yamahata, 17:50:27)
    4. ACTION: everyone review google-doc (yamahata, 17:55:30)

  5. Open Discussion (yamahata, 17:56:59)
    1. ACTION: yamahata expand range of poll (yamahata, 17:59:49)
    2. ACTION: yamahata increase timeslot from 30min to 1hour (yamahata, 18:01:48)


Meeting ended at 18:06:57 UTC (full logs).

Action items

  1. pgpuany review pecan and report back
  2. everyone review google-doc
  3. yamahata expand range of poll
  4. yamahata increase timeslot from 30min to 1hour


Action items, by person

  1. pgpuany
    1. pgpuany review pecan and report back
  2. yamahata
    1. yamahata expand range of poll
    2. yamahata increase timeslot from 30min to 1hour


People present (lines said)

  1. yamahata (66)
  2. pgpuany (54)
  3. bobmel (36)
  4. SridharRamaswamy (34)
  5. s3wong (28)
  6. openstack (5)
  7. SridarK (4)
  8. hareeshp (4)


Generated by MeetBot 0.1.4.