17:03:41 <yamahata> #startmeeting servicevm-device-manager
17:03:42 <openstack> Meeting started Wed Jan  7 17:03:41 2015 UTC and is due to finish in 60 minutes.  The chair is yamahata. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:46 <openstack> The meeting name has been set to 'servicevm_device_manager'
17:03:49 <yamahata> #chair s3wong bobmel
17:03:50 <openstack> Current chairs: bobmel s3wong yamahata
17:04:20 <yamahata> happy new year
17:04:33 <yamahata> I hope you enjoyed vacation and refereshed
17:04:39 <s3wong> yamahata: yes, Happy New Year to all
17:05:07 <yamahata> Sorry for my long unresponsiveness and thank you for covering it.
17:05:19 <yamahata> Now I'm back and catching up.
17:05:33 <SridharRamaswamy> yamahata: s3wong: happy new year!
17:06:42 <yamahata> #topic Announcement
17:07:20 <yamahata> any announcement to make?
17:08:02 * yamahata waiting
17:08:32 <s3wong> yamahata: not really... activity in the new year is slow...
17:08:44 <yamahata> seems nothing...
17:09:23 <yamahata> K-2 is Feb 2
17:09:31 <yamahata> #link https://wiki.openstack.org/wiki/Kilo_Release_Schedule
17:09:46 <yamahata> Let's move on...
17:10:02 <yamahata> To be honest, do we have specific topic to discuss?
17:10:35 <s3wong> yamahata: SridharRamaswamy suggested to have a webex session after K-Summit
17:10:47 <SridharRamaswamy> yamahata: we need some ideas how to get the the api-spec review
17:10:49 <yamahata> #topic Open Discussion
17:10:51 <s3wong> yamahata: perhaps we should send out an email to the team to confirm a date?
17:11:09 <yamahata> s3wong: sounds good idea.
17:11:10 <SridharRamaswamy> s3wong: yes, but we need to converge on date / time
17:11:26 <SridharRamaswamy> s3wong: +1
17:11:37 <s3wong> yamahata, SridharRamaswamy: we can't make a decision during today's meeting, given how low the attendance is :-)
17:12:12 <yamahata> s3wong: +1
17:12:52 <yamahata> I'm willing to send out an email to the team.
17:12:56 <SridharRamaswamy> s3wong: sure, lets send an email
17:13:06 <s3wong> Also, commenting on the document has been slow --- so I would say let's not wait for that, and just go directly to a webex session, and capture the discussion on the document
17:13:46 <SridharRamaswamy> s3wong: agree
17:13:46 <yamahata> Given the attendee rate, the schedule would be around the week of Jan 19 or Jan 26?
17:14:18 <yamahata> Or can we rush the week of Jan 12.
17:14:31 <s3wong> yamahata: most probably, but the team can decide via email. But I think you can make the initial suggestion
17:14:57 <yamahata> #action yamahata send an email to the team for webex session scheduling
17:15:43 <SridharRamaswamy> regarding the google doc.. is this the correct ? link # https://docs.google.com/document/d/10v818QsHWw5lSpiCMfh908PAvVzkw7_ZUL0cgDiH3Vk/edit
17:16:01 <SridharRamaswamy> I only have view only access
17:16:26 <SridharRamaswamy> I was trying to add a block diagram as discussed in the last IRC mtg
17:17:09 <yamahata> https://docs.google.com/document/d/1xs8TvEVMszzND5uoWTHtd1tJnu7105Ekgq9hxiyXABQ/edit?pli=1# is the latest one.
17:17:21 <yamahata> I'll update the link in the old google-doc.
17:17:35 <yamahata> #action yamahata update the link in the old doc
17:17:48 <SridharRamaswamy> yamahata: thanks, got it
17:17:50 <s3wong> SridharRamaswamy: should be this one: https://docs.google.com/document/d/1xs8TvEVMszzND5uoWTHtd1tJnu7105Ekgq9hxiyXABQ/edit
17:19:30 <SridharRamaswamy> s3wong: thanks, i'll add the diagram to this version
17:19:50 <s3wong> SridharRamaswamy: cool
17:21:15 <SridharRamaswamy> I'll also add a link to doc in #link https://wiki.openstack.org/wiki/ServiceVM/Design
17:22:40 <yamahata> updated the link in the old google-doc
17:24:14 <SridharRamaswamy> done updating the wiki
17:24:57 <SridharRamaswamy> yamahata: thanks
17:25:19 <yamahata> any other topic?
17:25:41 <SridharRamaswamy> nothing from me
17:25:52 <s3wong> all good for my front
17:26:03 <s3wong> looking forward to seeing SridharRamaswamy's diagram in the doc
17:26:08 <yamahata> Cool.
17:26:14 <yamahata> Thank you all.
17:26:34 <SridharRamaswamy> s3wong: that would be my initial stab, we can refine it
17:26:50 <s3wong> SridharRamaswamy: anything to trigger a real discussion would be good :-)
17:27:01 <SridharRamaswamy> s3wong: yep!
17:27:26 <yamahata> #endmeeting