17:03:28 <yamahata> #startmeeting servicevm-device-manager
17:03:29 <openstack> Meeting started Wed Jan 14 17:03:28 2015 UTC and is due to finish in 60 minutes.  The chair is yamahata. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:32 <openstack> The meeting name has been set to 'servicevm_device_manager'
17:04:03 <yamahata> Let's give participants few more minutes
17:04:08 <SridharRamaswamy> sure
17:05:12 <yamahata> #chair SridharRamaswamy
17:05:12 <openstack> Current chairs: SridharRamaswamy yamahata
17:05:22 <yamahata> Okay let's begin
17:05:32 <yamahata> #topic Announcement
17:05:57 <yamahata> #link https://wiki.openstack.org/wiki/Meetings/ServiceVM#Meeting_Janeurary_13.2C_2015 agenda
17:06:08 <yamahata> s3wong: hi
17:06:18 <s3wong> yamahata: hello
17:06:22 <s3wong> sorry I am late
17:06:28 <yamahata> #chair s3wong
17:06:28 <openstack> Current chairs: SridharRamaswamy s3wong yamahata
17:06:31 <yamahata> s3wong: np
17:07:02 <yamahata> #link http://doodle.com/6v5ebnq2787k6cfx  poll for webex meeting
17:07:19 <yamahata> any announcement?
17:08:15 <yamahata> move on
17:08:19 <yamahata> #topic Action Items from the last week
17:08:42 <yamahata> yamahata mailed for webex meeting
17:08:54 <yamahata> the scheduling poll page is at http://doodle.com/6v5ebnq2787k6cfx
17:09:19 <yamahata> I can host lync meeting, but I can't webex.
17:09:36 <yamahata> I suppose people prefer webex, so is there volunteers?
17:09:51 <yamahata> or hungup or something else?
17:09:56 <SridharRamaswamy> yamahata: it shouldn't  matter that much between lync vs webex
17:10:18 <s3wong> yamahata: on the email thread, Chetlapalle Akhila from Tata volunteered to set up a 25 people webex
17:10:33 <s3wong> so we can contact him or her once we finalize the time
17:10:40 <yamahata> Oh cool. I haven't read it.
17:10:41 <SridharRamaswamy> s3wong: 25 is more than sufficient
17:10:53 <yamahata> Cool.
17:11:05 <s3wong> SridharRamaswamy: I would imagine so :-)
17:12:42 <yamahata> I suppose no other action items.
17:12:50 <yamahata> #topic Open Discussion
17:13:06 <yamahata> anything to discuss?
17:13:14 <SridharRamaswamy> I took one to draw out the tacker block diagram
17:13:24 <s3wong> I thought SridharRamaswamy volunteered to put together a block diagram in the google doc?
17:13:25 <SridharRamaswamy> i've one .. but not satified
17:13:35 <yamahata> SridharRamaswamy: cool.
17:13:52 <SridharRamaswamy> i need some more time to get it correct
17:14:05 <yamahata> SridharRamaswamy: link please.
17:14:10 <SridharRamaswamy> sorry for the delay
17:14:26 <SridharRamaswamy> i haven't put it up yet
17:14:41 <yamahata> okay, np.
17:15:20 <SridharRamaswamy> i'll try to get it by end of this week
17:16:49 <s3wong> seems like the only vote on the webex so far is from SridharRamaswamy :-)
17:16:58 <SridharRamaswamy> :)
17:17:15 <yamahata> #action everyone vote on the webex schedule
17:17:36 <s3wong> Jan 15 would be this week --- are we ready to do it by the end of the week?
17:17:54 <s3wong> hold on, it is Jan 23, never mind
17:18:01 <s3wong> I will vote for Jan 23rd also
17:18:24 <yamahata> Please notice the time is UTC
17:19:17 <yamahata> anything else to discuss?
17:19:28 <s3wong> Oh really? UTC is now 8 hours ahead of PST
17:19:29 <yamahata> any patch review?
17:19:42 <s3wong> so 9am UTC would be 1am PST? :-)
17:20:26 <yamahata> s3wong: yes. At least I wanted to be agnostic to timezone.
17:21:07 <yamahata> anyway I don't have special opinion on timezone. So I'm willing to change its timezone
17:21:07 <s3wong> yamahata: I thought Doodle automatically adjust to your local timezone?
17:21:36 <yamahata> s3wong: No. at least It's my understanding.
17:21:54 <s3wong> yamahata: I think we can just suggest a time on the email thread (with timezone specified) and get everyone on the email thread to converge
17:22:03 <yamahata> At the right side, the time zone is shown.
17:22:33 <yamahata> s3wong: Sure. will do
17:22:41 <yamahata> #action yamahata I think we can just suggest a time on the email thread (with timezone specified) and get everyone on the email thread to converge
17:25:10 <s3wong> any other topic to discuss?
17:25:22 <yamahata> nothing from me.
17:25:41 <yamahata> seems nothing.
17:25:52 <s3wong> thanks, guys!
17:25:53 <yamahata> thank you.
17:26:03 <yamahata> #endmeeting