#openstack-meeting: Smaug

Meeting started by gampel at 14:00:57 UTC (full logs).

Meeting summary

    1. : edison, chenying in the meeting (gampel, 14:01:46)
    2. : xiangxinyong , gampel ,yinweimac, saggi1 (gampel, 14:02:27)

  1. Announcements (gampel, 14:02:50)
    1. : https://review.openstack.org/#/c/281019/ (gampel, 14:06:29)

  2. Smaug UI Design (gampel, 14:10:36)
    1. http://www.screencast.com/t/SLqCyOwtBRl (xiangxinyong123, 14:10:46)
    2. : http://www.screencast.com/t/SLqCyOwtBRl (gampel, 14:10:57)

  3. Merge Proposed Smaug API v1.0 (gampel, 14:17:57)
    1. ACTION: all, review the API patch https://review.openstack.org/#/c/244756/ (gampel, 14:21:34)

  4. Protection Service design spec (gampel, 14:22:21)
    1. : https://review.openstack.org/#/c/261455/ (gampel, 14:22:34)
    2. ACTION: @saggi @yinweimac @gampel agree on the Checkpoint serialization (gampel, 14:43:45)

  5. protection-plugin-design (gampel, 14:44:13)
    1. : https://blueprints.launchpad.net/smaug/+spec/protection-plugin-design (gampel, 14:45:40)
    2. : https://review.openstack.org/#/c/274308/ (gampel, 14:48:02)
    3. ACTION: @zengyingzhe_ and @hurong sync and collaborate on Volume protection plugin (gampel, 14:52:36)

  6. Operation Service Status (gampel, 14:54:47)
  7. Open Issues (gampel, 14:57:57)


Meeting ended at 15:00:36 UTC (full logs).

Action items

  1. all, review the API patch https://review.openstack.org/#/c/244756/
  2. @saggi @yinweimac @gampel agree on the Checkpoint serialization
  3. @zengyingzhe_ and @hurong sync and collaborate on Volume protection plugin


Action items, by person

  1. gampel
    1. @saggi @yinweimac @gampel agree on the Checkpoint serialization
  2. openstack
    1. all, review the API patch https://review.openstack.org/#/c/244756/
  3. yinweimac
    1. @saggi @yinweimac @gampel agree on the Checkpoint serialization
  4. zengyingzhe_
    1. @zengyingzhe_ and @hurong sync and collaborate on Volume protection plugin


People present (lines said)

  1. gampel (87)
  2. yinweimac (48)
  3. saggi1 (31)
  4. zhonghua-li (18)
  5. xiangxinyong123 (17)
  6. chenying_ (10)
  7. zengyingzhe_ (4)
  8. openstack (3)
  9. edison (2)
  10. avishay (2)


Generated by MeetBot 0.1.4.