#openstack-meeting: Smaug Biweekly

Meeting started by saggi at 13:59:28 UTC (full logs).

Meeting summary

  1. roll call (saggi, 14:00:06)
  2. API, Last call for comments (saggi, 14:02:38)
  3. API Service (saggi, 14:08:02)
  4. Pluggable Proection Provider Questions and Answers (saggi, 14:14:44)
  5. Protection Service tasks (saggi, 14:25:34)
  6. Operation Engine design status\ (saggi, 14:28:03)
  7. Operation Engine design status (saggi, 14:28:09)
  8. open discussion (saggi, 14:41:34)
    1. http://www.kanzaki.com/docs/ical/rrule.html (saggi, 14:43:28)
    2. ACTION: add format specifier for timed triggers (saggi, 14:48:11)


Meeting ended at 14:52:07 UTC (full logs).

Action items

  1. add format specifier for timed triggers


People present (lines said)

  1. saggi (83)
  2. zengyingzhe (23)
  3. chenzeng (18)
  4. chenying_ (15)
  5. smcginnis (10)
  6. zhonghua-lee (7)
  7. openstack (3)


Generated by MeetBot 0.1.4.