#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:12 UTC (full logs).

Meeting summary

  1. Pre-Announcements (adrian_otto, 16:00:24)
  2. Roll Call (adrian_otto, 16:00:56)
  3. Review action items from prior meeting (adrian_otto, 16:07:06)
  4. Announcements (adrian_otto, 16:07:31)
    1. https://wiki.openstack.org/wiki/Solum/BreakoutMeetings (Subbu_, 16:10:15)
    2. http://www.worldtimebuddy.com/?qm=1&lid=8,0,4726206&h=8&date=2013-11-13&sln=13-14 (adrian_otto, 16:12:17)
    3. http://www.worldtimebuddy.com/?qm=1&lid=8,0,4726206&h=8&date=2013-11-15&sln=13-14 (adrian_otto, 16:12:17)
    4. https://wiki.openstack.org/wiki/Meetings/Solum (adrian_otto, 16:18:06)

  5. Git Deploy Blueprint (adrian_otto, 16:18:22)
    1. https://blueprints.launchpad.net/solum/+spec/git-integration (adrian_otto, 16:18:30)
    2. https://www.eventbrite.com/event/9130831563 (adrian_otto, 16:25:19)

  6. Shell Access Blueprint (adrian_otto, 16:29:17)
    1. https://blueprints.launchpad.net/solum/+spec/shell-access-to-du (adrian_otto, 16:29:26)
    2. https://github.com/cloudkeep (adrian_otto, 16:31:38)

  7. WSGI Framework Discussion (adrian_otto, 16:38:39)
    1. https://review.openstack.org/#q,topic:bp/rest-api-base,n,z (adrian_otto, 16:38:47)
    2. AGREED: we will use Pecan+WSME as the WSGI Framework for solum, to be revisited as-needed. (adrian_otto, 16:51:32)

  8. ODS Retrospective (adrian_otto, 16:52:16)
    1. http://www.forbes.com/sites/benkepes/2013/11/04/breaking-sorry-rackspace-et-al-ubuntu-to-offer-openstack-hosted-cloudfoundry-based-paas/ (noorul, 16:54:42)

  9. Open Discussion (adrian_otto, 16:58:50)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (130)
  2. claytonc (35)
  3. alexheneveld (25)
  4. funzo (15)
  5. stanlagun (14)
  6. kraman (13)
  7. rajdeep (11)
  8. Subbu_ (11)
  9. coolsvap (8)
  10. gokrokve_ (8)
  11. muralia (7)
  12. noorul (6)
  13. sapuri (6)
  14. RRaj (3)
  15. openstack (3)
  16. devkulkarni1 (2)
  17. tnurlygayanov (2)
  18. uri1803 (2)
  19. tomblank (2)
  20. jwforres (1)
  21. uri1803_ (1)
  22. paulczar (1)
  23. danmcp_mtg (1)


Generated by MeetBot 0.1.4.