#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:01:42 UTC (full logs).

Meeting summary

  1. Roll Call (adrian_otto, 16:01:51)
  2. Agenda (adrian_otto, 16:03:14)
    1. https://wiki.openstack.org/wiki/Meetings/Solum Today's Agenda (adrian_otto, 16:03:14)

  3. Announcements (adrian_otto, 16:03:24)
  4. Review Blueprints (adrian_otto, 16:04:07)
    1. https://launchpad.net/solum/+milestone/milestone-1 Milestone 1 Blueprints (adrian_otto, 16:04:14)
    2. https://blueprints.launchpad.net/solum/+spec/api Solum API (adrian_otto, 16:04:21)
    3. Draft WIP: https://etherpad.openstack.org/p/solum-demystified (adrian_otto, 16:04:51)
    4. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface For Solum (devdatta-kulkarni) (adrian_otto, 16:17:52)
    5. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:25:06)
    6. https://blueprints.launchpad.net/solum/+spec/user-authentication User authentication for incoming requests (gokrokvertskhov) (adrian_otto, 16:28:38)
    7. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack Specify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:35:32)
    8. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:39:38)
    9. AGREED: OpenStack Security Guide (OSSG) will be the basis for the Solum security architecture (adrian_otto, 16:45:09)
    10. AGREED: Solum will have additional security requirements as needed, documented on our Wiki pages (adrian_otto, 16:46:00)
    11. https://wiki.openstack.org/wiki/Solum/Security (adrian_otto, 16:47:19)
    12. https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) (adrian_otto, 16:48:00)

  5. Open Discussion (adrian_otto, 16:48:16)
    1. http://docs.openstack.org/security-guide/content/openstack_user_guide.html (OS Security Guide Link from previous discussion) (paulmo, 16:53:35)


Meeting ended at 16:58:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (112)
  2. devkulkarni (47)
  3. russellb (23)
  4. kraman (20)
  5. paulmo (18)
  6. claytonc (13)
  7. gokrokve_ (12)
  8. kgriffs (9)
  9. mordred (6)
  10. rajdeep_ (4)
  11. sapuri (3)
  12. coolsvap (3)
  13. funzo (3)
  14. devananda (3)
  15. briancline (3)
  16. datsun180b (3)
  17. openstack (3)
  18. rajdeep (2)
  19. gpilz1 (1)
  20. paulczar (1)
  21. jwforres (1)


Generated by MeetBot 0.1.4.