#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:18 UTC (full logs).

Meeting summary

  1. Agenda (adrian_otto, 16:00:26)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-01-14_1600_UTC Today's Agenda (adrian_otto, 16:00:26)

  2. Roll Call (adrian_otto, 16:00:36)
  3. Announcements (adrian_otto, 16:02:29)
    1. ACTION: adrian_otto to update https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap with links to find milestone blueprints (adrian_otto, 16:08:55)
    2. ACTION: adrian_otto to remove R2.2 from M1 in the roadmap wiki (adrian_otto, 16:09:18)
    3. https://wiki.openstack.org/wiki/Solum/BreakoutMeetings (adrian_otto, 16:09:53)

  4. Review Blueprints (adrian_otto, 16:12:15)
    1. https://launchpad.net/solum/+milestone/milestone-1 Milestone-1 Blueprints (adrian_otto, 16:12:24)
    2. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:12:44)
    3. https://blueprints.launchpad.net/solum/+spec/user-authentication User authentication for incoming requests (gokrokvertskhov) (adrian_otto, 16:15:30)
    4. https://review.openstack.org/58811 Change I16aa0ba6: This patch adds a user authentication of incoming request. (merged) (adrian_otto, 16:15:33)
    5. ACTION: adrian_otto to drop https://blueprints.launchpad.net/solum/+spec/user-authentication from the weekly agenda and mark the BP as finished (adrian_otto, 16:16:51)
    6. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack pecify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:17:18)
    7. ACTION: adrian_otto to add a note to the agenda to follow up about any Glance blueprints for https://blueprints.launchpad.net/solum/+spec/specify-lang-pack (adrian_otto, 16:22:40)
    8. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:31:15)
    9. ACTION: adrian_otto to schedule a meeting about security context and logging features for M1 (adrian_otto, 16:34:12)
    10. https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) (adrian_otto, 16:36:17)
    11. https://blueprints.launchpad.net/solum/+spec/api-worker-architecture API service/worker architecture for async operation (murali-allada) (adrian_otto, 16:40:02)
    12. https://review.openstack.org/#/c/65507/ (noorul, 16:41:37)

  5. CLI Development Planning (adrian_otto, 16:49:37)
    1. https://wiki.openstack.org/wiki/Solum/BreakoutMeetings#CLI_Working_Group_Series CLI working group (adrian_otto, 16:49:45)
    2. https://wiki.openstack.org/wiki/Solum/CLI CLI Wiki Page (adrian_otto, 16:50:31)

  6. Open Discussion (adrian_otto, 16:56:52)
    1. AGREED: to proceed with both a prototype and long term CLI, as described in 2014-01-13 revision of https://wiki.openstack.org/wiki/Solum/CLI (adrian_otto, 16:57:53)


Meeting ended at 17:02:37 UTC (full logs).

Action items

  1. adrian_otto to update https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap with links to find milestone blueprints
  2. adrian_otto to remove R2.2 from M1 in the roadmap wiki
  3. adrian_otto to drop https://blueprints.launchpad.net/solum/+spec/user-authentication from the weekly agenda and mark the BP as finished
  4. adrian_otto to add a note to the agenda to follow up about any Glance blueprints for https://blueprints.launchpad.net/solum/+spec/specify-lang-pack
  5. adrian_otto to schedule a meeting about security context and logging features for M1


Action items, by person

  1. adrian_otto
    1. adrian_otto to update https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap with links to find milestone blueprints
    2. adrian_otto to remove R2.2 from M1 in the roadmap wiki
    3. adrian_otto to drop https://blueprints.launchpad.net/solum/+spec/user-authentication from the weekly agenda and mark the BP as finished
    4. adrian_otto to add a note to the agenda to follow up about any Glance blueprints for https://blueprints.launchpad.net/solum/+spec/specify-lang-pack
    5. adrian_otto to schedule a meeting about security context and logging features for M1
  2. openstack
    1. adrian_otto to update https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap with links to find milestone blueprints


People present (lines said)

  1. adrian_otto (120)
  2. devkulkarni (40)
  3. paulmo (36)
  4. gokrokve_ (30)
  5. claytonc (24)
  6. muralia (22)
  7. kgriffs (14)
  8. kraman (11)
  9. russellb (10)
  10. noorul (9)
  11. paulczar (5)
  12. dtroyer (4)
  13. openstack (3)
  14. coolsvap (3)
  15. rajdeep (2)
  16. briancline (2)
  17. flaper87 (2)
  18. katyafervent (1)
  19. aratim (1)
  20. stannie (1)
  21. julienvey (1)
  22. le089 (1)
  23. nmarchenko (1)
  24. psumkin (1)


Generated by MeetBot 0.1.4.