#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-03-18_1600_UTC Our Agenda (adrian_otto, 16:00:59)

  1. Roll Call (adrian_otto, 16:01:14)
  2. Announcements (adrian_otto, 16:04:30)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030250.html (adrian_otto, 16:05:03)
    2. https://wiki.openstack.org/wiki/Solum/Milestone1 (adrian_otto, 16:09:28)

  3. Review Action Items (adrian_otto, 16:10:37)
    1. ACTION: adrian_otto to locate Nova blueprints/reviews on libvirt driver support for Docker (adrian_otto, 16:12:47)
    2. https://github.com/stackforge/nova-docker (julienvey, 16:13:37)
    3. https://github.com/stackforge/nova-docker (adrian_otto, 16:13:55)
    4. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg19119.html (noorul, 16:16:25)
    5. http://blog.docker.io/2014/03/docker-will-be-in-openstack-icehouse/ (julienvey, 16:22:27)
    6. http://docs.openstack.org/trunk/config-reference/content/lxc.html (rajdeep, 16:24:26)
    7. https://etherpad.openstack.org/p/SolumRaleighCommunityWorkshop (adrian_otto, 16:24:27)
    8. https://wiki.openstack.org/wiki/HypervisorSupportMatrix (adrian_otto, 16:28:25)

  4. Review Blueprints: https://launchpad.net/solum/+milestone/milestone-1 (adrian_otto, 16:29:32)
    1. https://blueprints.launchpad.net/solum/+spec/api Solum API (aotto) (adrian_otto, 16:29:44)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/solum+branch:master+topic:new-crud-lp,n,z (julienvey, 16:31:28)
    3. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:32:59)
    4. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:36:37)
    5. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack Specify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:39:38)
    6. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:40:02)
    7. https://blueprints.launchpad.net/solum/+spec/deploy-workflow Workflow outlining deployment of a DU (asalkeld/devdatta-kulkarni) (adrian_otto, 16:43:53)
    8. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030230.html (adrian_otto, 16:48:50)

  5. Open Discussion (adrian_otto, 16:55:37)
    1. https://etherpad.openstack.org/p/solum-milestone1 (julienvey, 16:59:25)
    2. AGREED: no meeting on 2014-03-24 (adrian_otto, 17:00:29)


Meeting ended at 17:00:48 UTC (full logs).

Action items

  1. adrian_otto to locate Nova blueprints/reviews on libvirt driver support for Docker


Action items, by person

  1. adrian_otto
    1. adrian_otto to locate Nova blueprints/reviews on libvirt driver support for Docker


People present (lines said)

  1. adrian_otto (109)
  2. devkulkarni (65)
  3. datsun180b (21)
  4. gokrokve_ (15)
  5. noorul (13)
  6. julienvey (12)
  7. rajdeep (11)
  8. paulmo (7)
  9. aratim (6)
  10. paulczar (5)
  11. muralia (3)
  12. tomblank (3)
  13. stannie (3)
  14. openstack (3)
  15. coolsvap (2)


Generated by MeetBot 0.1.4.