#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:05:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto, 16:05:26)

  1. Roll Call (adrian_otto, 16:05:34)
  2. Announcements (adrian_otto, 16:07:42)
  3. Review Action Items (adrian_otto, 16:09:24)
    1. https://wiki.openstack.org/wiki/HypervisorSupportMatrix/DeprecationPlan (adrian_otto, 16:15:35)
    2. http://git.openstack.org/cgit/stackforge/nova-docker (russellb, 16:15:50)

  4. Mission Statement Review (adrian_otto, 16:16:41)
    1. https://etherpad.openstack.org/p/solum-mission Mission Statement (adrian_otto, 16:16:49)

  5. Review Blueprints: https://launchpad.net/solum/+milestone/milestone-1 (adrian_otto, 16:20:26)
    1. https://blueprints.launchpad.net/solum/+spec/api Solum API (aotto) (adrian_otto, 16:20:43)
    2. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:23:03)
    3. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:24:43)
    4. https://review.openstack.org/#/q/status:open+solum,n,z open reviews (adrian_otto, 16:27:17)
    5. https://review.openstack.org/#/c/81923/ (julienvey, 16:27:40)
    6. https://review.openstack.org/#/c/81923/ (aratim, 16:28:04)
    7. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack Specify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:31:20)
    8. https://review.openstack.org/67292 was merged, and that was the one for M1 scope (adrian_otto, 16:32:50)
    9. https://blueprints.launchpad.net/solum/+spec/store-language-packs-in-glance (julienvey, 16:33:59)
    10. https://blueprints.launchpad.net/solum/+spec/deploy-workflow Workflow outlining deployment of a DU (asalkeld/devdatta-kulkarni) (adrian_otto, 16:34:30)
    11. https://review.openstack.org/#/c/84116/ (noorul, 16:38:10)
    12. ACTION: adrian_otto to open a bug for https://review.openstack.org/84116 (adrian_otto, 16:41:44)

  6. Review https://wiki.openstack.org/wiki/UnifiedGuestAgent for use in Solum (adrian_otto, 16:42:26)
    1. https://wiki.openstack.org/wiki/UnifiedGuestAgent Unified Guest Agent (adrian_otto, 16:42:49)

  7. Open Discussion (adrian_otto, 16:58:40)


Meeting ended at 17:01:13 UTC (full logs).

Action items

  1. adrian_otto to open a bug for https://review.openstack.org/84116


Action items, by person

  1. adrian_otto
    1. adrian_otto to open a bug for https://review.openstack.org/84116
  2. openstack
    1. adrian_otto to open a bug for https://review.openstack.org/84116


People present (lines said)

  1. adrian_otto (111)
  2. dmitryme (30)
  3. devkulkarni (21)
  4. julienvey (19)
  5. datsun180b (12)
  6. paulczar (9)
  7. russellb (9)
  8. noorul (9)
  9. aratim (8)
  10. muralia (8)
  11. stannie (7)
  12. funzo (6)
  13. tomblank (5)
  14. gokrokve (4)
  15. openstack (3)
  16. alcabrera (1)
  17. rajdeep (1)
  18. gpilz (1)
  19. vkmc (1)


Generated by MeetBot 0.1.4.