#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-04-08_1600_UTC Our Agenda (adrian_otto, 16:00:50)

  1. Roll Call (adrian_otto, 16:00:57)
  2. Announcements (adrian_otto, 16:03:34)
  3. Review Action Items (adrian_otto, 16:10:50)
  4. Mission Statement Review (adrian_otto, 16:11:36)
    1. https://etherpad.openstack.org/p/solum-mission Mission Drafts (adrian_otto, 16:11:48)

  5. New Alternating Meeting Time (adrian_otto, 16:35:17)
    1. http://www.worldtimebuddy.com/?qm=1&lid=5386785,6,2988507,2174003&h=5386785&date=2014-4-8&sln=13-14 (adrian_otto, 16:42:02)
    2. ACTION: adrian_otto to propose a vote for a new meeting time for our ever-other-meeting schedule. (adrian_otto, 16:47:19)

  6. Review Blueprints: https://launchpad.net/solum/+milestone/milestone-1 (adrian_otto, 16:48:37)
    1. https://blueprints.launchpad.net/solum/+spec/deploy-workflow Workflow outlining deployment of a DU (asalkeld/devdatta-kulkarni) (adrian_otto, 16:48:54)
    2. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:50:06)
    3. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:53:03)
    4. ACTION: adrian_otto to follow up with paulmo to determine if https://blueprints.launchpad.net/solum/+spec/logging should be marked as Implemented (adrian_otto, 16:54:53)

  7. Open Discussion (adrian_otto, 16:55:16)


Meeting ended at 17:00:23 UTC (full logs).

Action items

  1. adrian_otto to propose a vote for a new meeting time for our ever-other-meeting schedule.
  2. adrian_otto to follow up with paulmo to determine if https://blueprints.launchpad.net/solum/+spec/logging should be marked as Implemented


Action items, by person

  1. adrian_otto
    1. adrian_otto to propose a vote for a new meeting time for our ever-other-meeting schedule.
    2. adrian_otto to follow up with paulmo to determine if https://blueprints.launchpad.net/solum/+spec/logging should be marked as Implemented
  2. paulmo
    1. adrian_otto to follow up with paulmo to determine if https://blueprints.launchpad.net/solum/+spec/logging should be marked as Implemented


People present (lines said)

  1. adrian_otto (114)
  2. paulczar (18)
  3. julienvey (17)
  4. rajdeep (12)
  5. mspreitz (12)
  6. stannie (9)
  7. datsun180b (8)
  8. tomblank (8)
  9. roshanagr (6)
  10. paulmo (5)
  11. openstack (3)
  12. aratim (2)
  13. gokrokve (2)
  14. funzo (1)
  15. sriram (1)


Generated by MeetBot 0.1.4.