#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-04-15_1600_UTC Our Agenda (adrian_otto, 16:00:19)

  1. Roll Call (adrian_otto, 16:00:30)
  2. Announcements (adrian_otto, 16:03:15)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Proposed_Alternate_Meeting_Time (adrian_otto, 16:03:35)
    2. http://doodle.com/yma2pppk2nhwwgc8 Vote Here (adrian_otto, 16:03:42)
    3. irc://irc.freenode.net:6667/#link http://doodle.com/yma2pppk2nhwwgc8 Vote Here (adrian_otto, 16:08:07)
    4. ACTION: adrian_otto to close the voting on the New Alternating Meeting Time Vote, and send the results to the ML (adrian_otto, 16:12:14)

  3. Review Action Items (adrian_otto, 16:14:32)
  4. Environments (adrian_otto, 16:17:04)
    1. https://wiki.openstack.org/wiki/Congress (rajdeep, 16:23:57)
    2. ACTION: roshanagr1 to propose a working group, and schedule a recurring series to get input from contributors, and iterate on a plan for adding Environments as a feature to Solum and/or OpenStack (adrian_otto, 16:40:07)

  5. Mission Statement Review (adrian_otto, 16:42:06)
    1. https://etherpad.openstack.org/p/solum-mission Mission Drafts (adrian_otto, 16:42:26)

  6. Review Blueprints: https://launchpad.net/solum/+milestone/milestone-1 (adrian_otto, 16:50:32)
    1. https://blueprints.launchpad.net/solum/+spec/deploy-workflow Workflow outlining deployment of a DU (asalkeld/devdatta-kulkarni) (adrian_otto, 16:50:40)
    2. ACTION: adrian_otto to drop https://blueprints.launchpad.net/solum/+spec/deploy-workflow from the weekly agenda (adrian_otto, 16:52:18)
    3. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:52:30)
    4. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:53:51)

  7. Open Discussion (adrian_otto, 16:55:30)


Meeting ended at 17:02:07 UTC (full logs).

Action items

  1. adrian_otto to close the voting on the New Alternating Meeting Time Vote, and send the results to the ML
  2. roshanagr1 to propose a working group, and schedule a recurring series to get input from contributors, and iterate on a plan for adding Environments as a feature to Solum and/or OpenStack
  3. adrian_otto to drop https://blueprints.launchpad.net/solum/+spec/deploy-workflow from the weekly agenda


Action items, by person

  1. adrian_otto
    1. adrian_otto to close the voting on the New Alternating Meeting Time Vote, and send the results to the ML
    2. adrian_otto to drop https://blueprints.launchpad.net/solum/+spec/deploy-workflow from the weekly agenda
  2. openstack
    1. roshanagr1 to propose a working group, and schedule a recurring series to get input from contributors, and iterate on a plan for adding Environments as a feature to Solum and/or OpenStack
  3. roshanagr1
    1. roshanagr1 to propose a working group, and schedule a recurring series to get input from contributors, and iterate on a plan for adding Environments as a feature to Solum and/or OpenStack


People present (lines said)

  1. adrian_otto (123)
  2. roshanagr1 (34)
  3. devkulkarni1 (22)
  4. devkulkarni (18)
  5. rajdeep (17)
  6. julienvey (16)
  7. paulczar (11)
  8. stannie (8)
  9. tomblank (7)
  10. datsun180b (5)
  11. paulmo (3)
  12. aratim (3)
  13. openstack (3)
  14. julienvey_ (1)
  15. coolsvap (1)
  16. gokrokve (1)
  17. james_li (1)
  18. muralia (1)


Generated by MeetBot 0.1.4.