#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 22:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (adrian_otto, 22:00:21)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-04-29_2200_UTC Our Agenda (adrian_otto, 22:01:36)

  2. Environments (adrian_otto, 22:04:08)
    1. http://doodle.com/n4w9gmekwz58ekdz Working Group (adrian_otto, 22:04:51)
    2. https://wiki.openstack.org/wiki/Solum/Environments (adrian_otto, 22:08:37)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-April/032652.html ML Thread: Use Cases (adrian_otto, 22:08:48)
    4. AGREED: 9:00 AM US/Central for Environemnts Working Group for weekly irc meetings as-needed. Cancellations to be posted on the wiki page for Environments working group (url tbd) (adrian_otto, 22:12:48)

  3. Announcements (adrian_otto, 22:15:42)
    1. https://wiki.openstack.org/wiki/Solum/Testing (adrian_otto, 22:24:10)
    2. https://wiki.openstack.org/wiki/Solum/ApiModel (adrian_otto, 22:26:04)

  4. Review Action Items (adrian_otto, 22:28:59)
    1. https://github.com/parasitid/solum-dashboard (julienvey, 22:29:48)
    2. http://junodesignsummit.sched.org/event/b7f067ff055ff7db9c92867f3febe1d9#.U2AomccTQT4 (adrian_otto, 22:37:55)
    3. http://junodesignsummit.sched.org/event/556d10915a1a0a2f1aee3ba286826b60#.U2Aoy8cTQT4 (adrian_otto, 22:37:55)

  5. Review Tasks (adrian_otto, 22:38:47)
    1. https://launchpad.net/solum/+milestone/2014.1.2 Task List for Maintenance Release (adrian_otto, 22:39:08)
    2. https://bugs.launchpad.net/solum/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&fie (adrian_otto, 22:40:07)
    3. https://bugs.launchpad.net/solum/+bug/1314255 (adrian_otto, 22:43:57)

  6. Open Discussion (adrian_otto, 22:46:29)


Meeting ended at 23:00:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (125)
  2. asalkeld (34)
  3. roshanagr1 (32)
  4. julienvey (13)
  5. paulmo (6)
  6. devkulkarni (6)
  7. tomblank1 (5)
  8. aratim (5)
  9. ravips (3)
  10. openstack (3)
  11. james_li (2)
  12. funzo (1)
  13. muralia (1)


Generated by MeetBot 0.1.4.